
  














  
      
  
      
  
      
  
      
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesunchronicle.com/content/tncms/live/" />
<meta name="keywords" content="resident, foxborough, health insurance, garden club, food, sport, gastronomy, enology, assistance, blood pressure clinic" />
<meta name="news_keywords" content="resident, foxborough, health insurance, garden club, food, sport, gastronomy, enology, assistance, blood pressure clinic" />
<meta name="description" content="Join us on Thursday, Dec. 9 at 9:45 a.m. as we travel by motorcoach from Foxboro out to West Springfield, MA to get into the holiday spirit and enjoy a" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="f_9pHVnsmPLGxH2IMaLYfLHRRGXvGGxi4KmdP6DLFe4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=621%2C630" />
<meta property="og:image:width" content="621" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Senior center now accepting bookings for holiday trip" />
<meta property="og:description" content="Join us on Thursday, Dec. 9 at 9:45 a.m. as we travel by motorcoach from Foxboro out to West Springfield, MA to get into the holiday spirit and enjoy a" />
<meta property="og:site_name" content="The Sun Chronicle " />
<meta property="og:section" content="Around Town" />
<meta property="fb:app_id" content="426028530787784" />
<meta property="article:publisher" content="http://www.facebook.com/TheSunChronicle" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheSunChronicle" />
<meta name="twitter:image:alt" content="IMG_20210610_103708 C2" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/live/global/resources/styles/site.css?_dc=1586204472"/>
<style>/*<![CDATA[*/ #user-controls-1301107 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1301107 .tn-user-screenname, #user-controls-1301107 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1301107 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1301107 .dropdown-signup { font-size: 12px; } #user-controls-1301107 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1301107 .large-user-avatar { margin-right: 10px; } #user-controls-1301107 .large-user-controls { font-size: 12px; } #user-controls-1301107 .logout-btn { cursor: pointer; } #user-controls-1301107 .login-btn { color: #fff!important; } #block-1362418 .search-spinner { position: absolute; } #block-1362418 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1362418 { margin-bottom: 0; } #site-search-1362418 .site-search-form { padding: 0; } #site-search-1362418 #site-search-1362418-btn { outline: none; } #site-search-1362418 #site-search-1362418-term { border: 0; box-shadow: none; } #site-search-1362418 .site-search-form { box-shadow: none; } #tncms-block-1304888 .tnt-prop-img { max-width: 600px; } #tncms-block-1334957 .tnt-prop-img { max-width: 400px; } #block-1301090 .search-spinner { position: absolute; } #block-1301090 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1301090-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1301090-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1301106 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1301106 .tn-user-screenname, #user-controls-1301106 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1301106 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1301106 .dropdown-signup { font-size: 12px; } #user-controls-1301106 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1301106 .large-user-avatar { margin-right: 10px; } #user-controls-1301106 .large-user-controls { font-size: 12px; } #user-controls-1301106 .logout-btn { cursor: pointer; } #user-controls-1301106 .login-btn { color: #fff!important; } #weather-1301109 .list-unstyled { margin: 0; } #weather-1301109 span { display: block; } #weather-1301109 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1301109 .icon { position: relative; } #weather-1301109 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1301109 .temp { font-size: 18px; font-weight: bold; } #weather-1301109 .cond { opacity: 0.7; } #weather-1301109 .current-conditions { float: left; height: 24px; } #weather-1301109 .dropdown-toggle { color: #333333; display: block; } #weather-1301109 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1301109 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1301109 .city-title { padding-top: 5px; } #weather-1301109 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1301109 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1301109 .weather-expanded small { opacity: 0.5; } #weather-1301109 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1301109 .zip-update { width: 75px; } #weather-1301109 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1301109 .zip-update-link:hover { color: #777; } #tncms-block-1315969 .tnt-prop-img { max-width: 400px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/foxboro_reporter\/rail\/around_town","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['resident','foxborough','health insurance','garden club','food','sport','gastronomy','enology','assistance','blood pressure clinic']","flags":"['']","start_hour":"14","presentation":null,"id":"d203c1ea-6536-53db-bf21-4268afcec88d","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","quantcast":"p-1fF_c3Fic1YkM"},"ad":{"vendor":"blox"},"system":{"render_time":194},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1121460-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/impressions.js?_dc=1625682929"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/traffic.js?_dc=1625632525"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/settings.js?_dc=1585163608"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1625126494"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1625299274"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1625126494"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thesunchronicle.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1625299274"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1622880074"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1583354018"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Senior center now accepting bookings for holiday trip | Around Town | thesunchronicle.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesunchronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/c5beecea-7e7e-11e6-90ca-afd18cbd4416.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Senior center now accepting bookings for holiday trip | Around Town | thesunchronicle.com" href="http://www.thesunchronicle.com/search/?f=rss&amp;t=article&amp;c=foxboro_reporter/rail/around_town&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             

<script>
console.log('this.asset.cover_align_horizontal: ');
</script>

<!--NATIVO SCRIPT(all pages) - added 05/06/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->







<script>console.log("/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html");</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d203c1ea-6536-53db-bf21-4268afcec88d  section-foxboro-reporter section-rail section-around-town type-article infinity-disabled" data-path="/foxboro_reporter/rail/around_town">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesunchronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffoxboro_reporter%2Frail%2Faround_town&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27resident%27%2C%27foxborough%27%2C%27health+insurance%27%2C%27garden+club%27%2C%27food%27%2C%27sport%27%2C%27gastronomy%27%2C%27enology%27%2C%27assistance%27%2C%27blood+pressure+clinic%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=d203c1ea-6536-53db-bf21-4268afcec88d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-1fF_c3Fic1YkM&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=194&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1121460-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesunchronicle.com",
  secureDomain: "thesunchronicle.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/foxboro_reporter\/rail\/around_town","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thesunchronicle.com/tncms/admin/editorial-asset/?edit=d203c1ea-6536-53db-bf21-4268afcec88d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1301107" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1301107" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesunchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1301107').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesunchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1301107').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesunchronicle.com/users/logout/" id="user-logout-form-1301107"><input type="hidden" name="referer_url" value="https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/foxboro_reporter/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/foxboro_reporter/news/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/foxboro_reporter/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/foxboro_reporter/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/foxboro_reporter/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/foxboro_reporter/site/forms/online_services/foxbororeporter_classified_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/foxboro_reporter/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1362418" class="tncms-block hidden-md hidden-lg"><section id="block-1362418" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1362418" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1362418" aria-labelledby="site-search-button-1362418" action="/foxboro_reporter/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1362418-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1362418-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1362418-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1362418').submit();
        return false;
    });

    $('#site-search-1362418').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1362418 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1362418 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1362418-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304888" class="tncms-block a"><section id="block-1304888" class="block emphasis-h3   " ><div class="block"><a href="/foxboro_reporter" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg?resize=540%2C134 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="149"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1334957" class="tncms-block a hidden-md hidden-lg"><section id="block-1334957" class="block emphasis-h3   " ><div class="block"><a href="/foxboro_reporter" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/788f7d14-aff6-11e6-8ed2-4fa4a83c31bf.jpg?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/788f7d14-aff6-11e6-8ed2-4fa4a83c31bf.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/788f7d14-aff6-11e6-8ed2-4fa4a83c31bf.jpg?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/788f7d14-aff6-11e6-8ed2-4fa4a83c31bf.jpg?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/788f7d14-aff6-11e6-8ed2-4fa4a83c31bf.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="99"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1301090" class="tncms-block"><ul id="site-search-1301090-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1301090" aria-labelledby="site-search-button-1301090" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1301090-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1301090-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1301090" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1301090-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1301090').submit();
        return false;
    });

    $('#site-search-1301090').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1301090 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1301090 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1301090-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1301106" class="tncms-block"><div id="user-controls-1301106" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesunchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1301106').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesunchronicle.com/users/logout/" id="user-logout-form-1301106"><input type="hidden" name="referer_url" value="https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1301109" class="tncms-block"><div id="weather-1301109" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02035" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">89&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="02035"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1301109" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Foxborough, MA
                                
                                 <small>(02035)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mixed clouds and sun with scattered thunderstorms. Potential for severe thunderstorms. High 89F. Winds SW at 5 to 10 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. A stray shower or thunderstorm is possible. Low near 65F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 7, 2021 @ 2:27 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=02035"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-span-class-fa-fa-home-span"  href="/foxboro_reporter/"  tabindex="0">
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/foxboro_reporter/news/local_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/foxboro_reporter/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/foxboro_reporter/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/foxboro_reporter/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/foxboro_reporter/site/forms/online_services/foxbororeporter_classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/foxboro_reporter/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20center%20now%20accepting%20bookings%20for%20holiday%20trip&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/d203c1ea-6536-53db-bf21-4268afcec88d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Senior%20center%20now%20accepting%20bookings%20for%20holiday%20trip&body=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1301007" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1301008" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-96bb0e3d-3579-59aa-b598-2351b58dd9eb" class="modal fullscreen in modal-image image-default modal-96bb0e3d-3579-59aa-b598-2351b58dd9eb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=400%2C406"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=150%2C152 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=200%2C203 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=225%2C228 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=300%2C305 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=400%2C406 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=540%2C548 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=640%2C650 640w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=750%2C761 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=983%2C998 990w"
                    sizes="100vw"
                    
                    width="983"
                    height="998"
                    alt="IMG_20210610_103708 C2"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=200%2C203" alt="" loading="lazy" height="203" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-96bb0e3d-3579-59aa-b598-2351b58dd9eb" data-target=".caption-inner-modal-image-96bb0e3d-3579-59aa-b598-2351b58dd9eb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-96bb0e3d-3579-59aa-b598-2351b58dd9eb collapse in"><div class="caption-text"><p>Members of the senior center Walking Club stop for a break at Bird Park. Front row, from left: Susan Liberman, Ginny Banian and Evie Cahill. Back row, from left: Joan Stafford and Kathy Kelley.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">submitted <!--p:Photo-Credit--></span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fimg-20210610-103708-c2%2Fimage_96bb0e3d-3579-59aa-b598-2351b58dd9eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/img-20210610-103708-c2/image_96bb0e3d-3579-59aa-b598-2351b58dd9eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96bb0e3d-3579-59aa-b598-2351b58dd9eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_20210610_103708%20C2&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fimg-20210610-103708-c2%2Fimage_96bb0e3d-3579-59aa-b598-2351b58dd9eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/img-20210610-103708-c2/image_96bb0e3d-3579-59aa-b598-2351b58dd9eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96bb0e3d-3579-59aa-b598-2351b58dd9eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/uploaded_photos/img-20210610-103708-c2/image_96bb0e3d-3579-59aa-b598-2351b58dd9eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/img-20210610-103708-c2/image_96bb0e3d-3579-59aa-b598-2351b58dd9eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96bb0e3d-3579-59aa-b598-2351b58dd9eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/96bb0e3d-3579-59aa-b598-2351b58dd9eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96bb0e3d-3579-59aa-b598-2351b58dd9eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20IMG_20210610_103708%20C2&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fimg-20210610-103708-c2%2Fimage_96bb0e3d-3579-59aa-b598-2351b58dd9eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96bb0e3d-3579-59aa-b598-2351b58dd9eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/img-20210610-103708-c2/image_96bb0e3d-3579-59aa-b598-2351b58dd9eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96bb0e3d-3579-59aa-b598-2351b58dd9eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96bb0e3d-3579-59aa-b598-2351b58dd9eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96bb0e3d-3579-59aa-b598-2351b58dd9eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96bb0e3d-3579-59aa-b598-2351b58dd9eb" class="save-list-96bb0e3d-3579-59aa-b598-2351b58dd9eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96bb0e3d-3579-59aa-b598-2351b58dd9eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-96bb0e3d-3579-59aa-b598-2351b58dd9eb img { max-height: 960px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d203c1ea-6536-53db-bf21-4268afcec88d" class="asset article-default"  data-url="https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Join us on Thursday, Dec. 9 at 9:45 a.m. as we travel by motorcoach from Foxboro out to West Springfield, MA to get into the holiday spirit and enjoy a fun-filled day. Our first stop is the Storrowton Tavern &amp; Carriage House where we will have a choice of Baked New England Scrod or Roast Turkey for lunch. Then we are off to Yankee Candle, America’s favorite candle company, where we will learn how candles are made, shop at the world’s largest candle shop and experience Christmas in their “Magical Land of Fantasy.” When darkness sets in, we will drive through Bright Nights in Forest Park, a renowned village of over 600,000 Christmas lights. The cost for this trip is $94 for Foxborough residents and $100 for non-residents. Foxborough residents can sign up with their payment starting on July 13th. Sign-up with payment for non-residents begins on July 27. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=621%2C630">
            <meta itemprop="width" content="621">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesunchronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesunchronicle.com\/tncms\/search\/mlt\/?origin=d203c1ea-6536-53db-bf21-4268afcec88d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d203c1ea-6536-53db-bf21-4268afcec88d" class="asset-paging">
                <div id="paging-prev-d203c1ea-6536-53db-bf21-4268afcec88d" class="paging-link prev offset"></div>
                <div id="paging-next-d203c1ea-6536-53db-bf21-4268afcec88d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Senior center now accepting bookings for holiday trip
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-07T14:08:00-04:00" class="tnt-date asset-date text-muted">
            Jul 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-07T14:08:00-04:00" class="tnt-date asset-date text-muted">38 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-07T14:08:00-04:00">
    <meta itemprop="datePublished" content="2021-07-07T14:08:00-04:00">
    <meta itemprop="dateModified" content="2021-07-07T14:08:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20center%20now%20accepting%20bookings%20for%20holiday%20trip&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/d203c1ea-6536-53db-bf21-4268afcec88d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Senior%20center%20now%20accepting%20bookings%20for%20holiday%20trip&body=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-96bb0e3d-3579-59aa-b598-2351b58dd9eb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-96bb0e3d-3579-59aa-b598-2351b58dd9eb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="983">
            <meta itemprop="height" content="998">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=500%2C508">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=500%2C508">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=400%2C406"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=150%2C152 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=200%2C203 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=225%2C228 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=300%2C305 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=400%2C406 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=540%2C548 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=640%2C650 640w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=750%2C761 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=983%2C998 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="983"
                    height="998"
                    alt="IMG_20210610_103708 C2"
                    class="img-responsive  letterbox tnt-restrict-img-96bb0e3d-3579-59aa-b598-2351b58dd9eb blur" />
            </div><style>
                .tnt-restrict-img-96bb0e3d-3579-59aa-b598-2351b58dd9eb {
                    max-width: 946px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/9/6b/96bb0e3d-3579-59aa-b598-2351b58dd9eb/60e4642b6e36d.image.jpg?resize=200%2C203" alt="" loading="lazy" height="203" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Members of the senior center Walking Club stop for a break at Bird Park. Front row, from left: Susan Liberman, Ginny Banian and Evie Cahill. Back row, from left: Joan Stafford and Kathy Kelley.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">submitted <!--p:Photo-Credit--></span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d203c1ea-6536-53db-bf21-4268afcec88d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20center%20now%20accepting%20bookings%20for%20holiday%20trip&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/d203c1ea-6536-53db-bf21-4268afcec88d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Senior%20center%20now%20accepting%20bookings%20for%20holiday%20trip&body=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d203c1ea-6536-53db-bf21-4268afcec88d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d203c1ea-6536-53db-bf21-4268afcec88d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d203c1ea-6536-53db-bf21-4268afcec88d" class="save-list-d203c1ea-6536-53db-bf21-4268afcec88d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d203c1ea-6536-53db-bf21-4268afcec88d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20center%20now%20accepting%20bookings%20for%20holiday%20trip&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/d203c1ea-6536-53db-bf21-4268afcec88d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Senior%20center%20now%20accepting%20bookings%20for%20holiday%20trip&body=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d203c1ea-6536-53db-bf21-4268afcec88d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d203c1ea-6536-53db-bf21-4268afcec88d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d203c1ea-6536-53db-bf21-4268afcec88d" class="save-list-d203c1ea-6536-53db-bf21-4268afcec88d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d203c1ea-6536-53db-bf21-4268afcec88d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Join us on Thursday, Dec. 9 at 9:45 a.m. as we travel by motorcoach from Foxboro out to West Springfield, MA to get into the holiday spirit and enjoy a fun-filled day. Our first stop is the Storrowton Tavern &amp; Carriage House where we will have a choice of Baked New England Scrod or Roast Turkey for lunch. Then we are off to Yankee Candle, America’s favorite candle company, where we will learn how candles are made, shop at the world’s largest candle shop and experience Christmas in their “Magical Land of Fantasy.” When darkness sets in, we will drive through Bright Nights in Forest Park, a renowned village of over 600,000 Christmas lights. The cost for this trip is $94 for Foxborough residents and $100 for non-residents. Foxborough residents can sign up with their payment starting on July 13th. Sign-up with payment for non-residents begins on July 27.</p><p><strong>Monday, July 12</strong></p><p>Chair Yoga 9:15 a.m.; Core Workout 11:45 a.m.; Scrabble 1 p.m.; Mah Jongg 1 p.m.; Knitting 1 p.m.; Tech 101 – iPhone Basics 2:15 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/rail\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Tuesday, July 13</strong></p><p>Foxboro Residents sign up for Yankee Candle/Bright Nights trip 8 a.m.; 8:30 Tai Chi.; Blood Pressure Clinic 9 a.m.; NO Zumba Gold class; Table Top Garden Club 9:45 a.m.; Nutrition 11 a.m.; Meditation 12 noon; Talespinners 2 p.m.; SHINE by appt. 3 p.m.</p><p><strong>Wednesday, July 14</strong></p><p>Strength Training (1) 8:25 a.m.; Strength Training (2) 9:15 a.m.; Walking Club 10 a.m.; VanGo Discovery Club – Falmouth 10:15 a.m.; NO Chorus; Mah Jongg 1 p.m.; Senior Supper – Grab and Go 4:30 p.m.; World Kebab Day 5 p.m.</p><p><strong>Thursday, July 15</strong></p><p>Core Workout 9 a.m.; Art with Ally 10:30 a.m.; Men’s Fitness Class 10:35; Low Vision Support Group 1 p.m.; Movie Day – “Newsies” 1 p.m.</p><p><strong>Friday, July 16</strong></p><p>Senior Fitness (1) 8:45 a.m.; Senior Fitness (2) 9:35 a.m.; Cribbage 10:45 a.m.</p><p><strong>MEDITATION</strong></p><p>Meditation is a state of deep peace that occurs when the mind is calm and silent. Join us for our Meditation classes in the senior center on Tuesdays in July from noon to 1 p.m. Learn to create peace of mind and go on a mini vacation of meditation every day! Each class will focus on breathing, improving posture and practicing different meditation methods including writing your own guided meditation. In these uncertain times you deserve moments of calm personal reflection. Due to a special funding source, this program will be free for the month of July. If enough participants wish to continue into the future, there will eventually be a cost for this class. Please sign up in advance.</p><p><strong>VANGO DISCOVERY CLUB</strong></p><p>The VanGo Discovery Club will be held on Wednesdays in July starting at 10:15 a.m. This club will provide you an opportunity to venture out of your everyday life, while exploring a new community. Participants will travel by the VanGo to a new area for an independent, self-guided exploration for 3 to 4 hours each and return to Foxboro around 4:30ish. On July 14 we’re off to Falmouth, on July 21 we’ll be visiting Newport and on July 28 we’ll be traveling to Providence Place/Downtown Waterfront. The cost is $5 per person and you must sign up and pay in advance.</p><p><strong>JACK CRAIG – SONGS OF HOPE AND INSPIRATION</strong></p><p>Join us on Wednesday, July 21 at 2 p.m. for Jack Craig’s program on “Songs of Hope and Inspiration.” Throughout time, hope and inspiration have been conveyed through song. The songs in this program have lyrics with uplifting messages that inspire hope for all people. Find gratitude in singing about smiles, sunny sides, happy days, dreams, world peace and hope for tomorrow! Please sign up in advance.</p><p><strong>MOVIE DAYS IN JULY</strong></p><p>The Movie Days for the month of July will be held on Thursdays at 1 p.m. and we will be showing the following movies:</p><p>July 8 – “The Sound of Music; July 15 – “Newsies”; July 22 – “Into the Woods” and; July 29 – “In the Heights,” and if you’d like to join us, please sign up in advance.</p><p><strong>TECH 101 – IPHONE BASICS</strong></p><p>Are you getting the most out of your iPhone? Join us on Monday July 12 at 2:15 or Monday July 26 at 2:15 for our Tech 101 – iPhone Basics class to learn some tips and tricks for this amazing phone device in your pocket. Sign up in advance.</p><p><strong>WORLD KEBAB DAY</strong></p><p>There is something special about a kebab - that combination of meat and vegetables skewered on a bamboo spear roasted over an open grill. World Kebab Day celebrates this delicious barbecue favorite. Come join us on Wednesday, July 14 at 5 p.m. and enjoy a great grilled kebab while socializing with friends. Participants will be able to choose a chicken, steak or vegetarian kebab. The cost is $5 per person. Space is limited, so please sign up in advance.</p><p><strong>LOW VISION SUPPORT GROUP</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/rail\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Low Vision Support Group will be meeting virtually on Thursday, July 15 from 1 to 2 p.m. This adult group provides peer support and information for anyone with vision loss or those who have concerns about their vision. This scheduled event will occur as a conference call, but if you are interested in participating, please check with Pam McGuire by calling 508-543-1234 for final details.</p><p><strong>SCRABBLE GROUP</strong></p><p>Do you enjoy playing a game of Scrabble or would you like to learn how to play? We have a Scrabble group that meets on Monday afternoons at 1 p.m. at the senior center. Challenge your mind, enjoy some time with friends and have lots of fun. If you’re interested in playing, call us to sign up.</p><p><strong>HEARING HEALTH</strong></p><p>On Wednesday, July 21 there will be a Hearing Clinic offered from 1 to 3 p.m. This program is free and will provide a hearing screening, ear wax removal, hearing aid cleaning and service by appointment. Call in advance to schedule a 20 minute appointment.</p><p><strong>TAI CHI</strong></p><p>On Tuesdays, from 8:30 to 9:30 a.m., start your day with the peaceful meditation and movement of Tai Chi with instructor Elijah Swain. Elijah is a 9th Degree black belt and is the owner of the Tai Jing Academy. The cost of each class is $3 and is punch-card eligible. Our thanks to the Friends of Foxboro Seniors for helping to fund this program. Call us to sign up.</p><p><strong>Q&amp; A WITH THE TOWN MANAGER</strong></p><p>Join us in a conversation with William Keegan, the Foxborough Town Manager on Wednesday, July 28 at 12:30 p.m. The Town Manager will provide updates on town proceedings and, if time allows, a Question and Answer session. Call us to sign up.</p><p><strong>TABLE TOP GARDEN CLUB</strong></p><p>The senior center Table Top Garden Club has begun meeting once again every Tuesday, at 9:45 a.m. Under the direction of Marsha Lewicke, this club explores gardening techniques through inside, socially distant, discussion. Call us to sign up.</p><p><strong>PILGRIM BELLE TRIP SIGN UP</strong></p><p>Join us for a trip to Plymouth, MA on Thursday, Sept. 2. We’ll be leaving Foxborough from St. Mary’s parking lot at 9:30 a.m. and traveling by motorcoach to Plymouth to cruise Plymouth Harbor in style aboard the Pilgrim Belle, a Mississippi-style paddle wheeler. We will enjoy a 75 minute narrated cruise of this historic town and seaport, followed by lunch at the Tavern on the Wharf restaurant. For lunch you will have your choice of Baked New England Cod or Chicken Marsala. After lunch we will enjoy a wine tasting at Plymouth Bay Winery and then have some free time in downtown Plymouth before departing for home. The cost for this trip is $101 for Foxboro residents and $106 for non-residents. Price includes all gratuities. Call us to sign up.</p><p><strong>NUTRITION CLASS</strong></p><p>The Nutrition Class meets at the senior center on Tuesdays at 11 a.m. Members of the class talk about good food, good nutrition and good health, and share their ideas. Call us to sign up!</p><p><strong>VETERANS CLUB</strong></p><p>The next meeting of the Veterans Club will be on Monday, July 19 at 2:30 p.m. The mission of the Veterans’ Club is to create a listening session around veterans and their stories to ensure that this living history will never be forgotten. Additionally, important veteran issues will be discussed under the leadership of the town of Foxborough’s Veterans Services Officer, Ally Rodriguez. To conform with regulations, coffee and donuts will temporarily not be served. Registration is required to allow for furniture set up.</p><p><strong>SENIOR SUPPER – GRAB AND GO</strong></p><p>For the month of July we are continuing to host a weekly Grab and Go Senior Supper drive-thru meal on Wednesdays at 4:30 p.m. Just drive up to the senior center and we’ll hand you a packed dinner. In addition to our “Grab and Go” suppers, starting in June we will also be offering you the opportunity to enjoy your senior supper at the senior center with friends under the tent. Quantities are limited, so you must call us in advance to sign up. Due to limited seating, when you sign up please let us know if you will be joining us under the tent or taking your meal home with you. Suggested donation of $3 to HESSCO.</p><p>BLOOD PRESSURE CLINIC</p><p>At 9 a.m. on Tuesday, July 13 there will be a free Blood Pressure Clinic at the senior center. Blood pressure checks are done by Foxborough Fire Department Deputy Chief and Public Health Nurse Tom Kenvin, and the free clinics are held on the 2nd and 4th Tuesday of each month at 9 a.m. Call us for an appointment.</p><p><strong>S.H.I.N.E</strong></p><p>You can obtain health insurance information and assistance through the SHINE (Serving the Health Information Needs of Everyone) Program. A SHINE counselor is available on Tuesdays, from 3 to 6 p.m. for a “virtual” meeting over the telephone or on a Zoom meeting. This program provides free and confidential health insurance information counseling and assistance to Massachusetts residents who are or will be eligible for Medicare and their families. Call for an appointment.</p><p>For more information on Council on Aging and Human Services programs and services, check our website at <a href="http://www.foxboroughma.gov" target="_blank">www.foxboroughma.gov</a> or call us at 508-543-1234.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/rail\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Senior%20center%20now%20accepting%20bookings%20for%20holiday%20trip&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/d203c1ea-6536-53db-bf21-4268afcec88d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Senior%20center%20now%20accepting%20bookings%20for%20holiday%20trip&body=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Frail%2Faround_town%2Fsenior-center-now-accepting-bookings-for-holiday-trip%2Farticle_d203c1ea-6536-53db-bf21-4268afcec88d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d203c1ea-6536-53db-bf21-4268afcec88d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d203c1ea-6536-53db-bf21-4268afcec88d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d203c1ea-6536-53db-bf21-4268afcec88d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d203c1ea-6536-53db-bf21-4268afcec88d" class="save-list-d203c1ea-6536-53db-bf21-4268afcec88d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d203c1ea-6536-53db-bf21-4268afcec88d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22foxborough%22#tncms-source=keyword" class="tag-foxborough label label-default" data-tncms-track-dmp='search: foxborough'>Foxborough</a>
            </li> <li>
                <a href="/search/?k=%22health%20insurance%22#tncms-source=keyword" class="tag-health-insurance label label-default" data-tncms-track-dmp='search: health-insurance'>Health Insurance</a>
            </li> <li>
                <a href="/search/?k=%22garden%20club%22#tncms-source=keyword" class="tag-garden-club label label-default" data-tncms-track-dmp='search: garden-club'>Garden Club</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22enology%22#tncms-source=keyword" class="tag-enology label label-default" data-tncms-track-dmp='search: enology'>Enology</a>
            </li> <li>
                <a href="/search/?k=%22assistance%22#tncms-source=keyword" class="tag-assistance label label-default" data-tncms-track-dmp='search: assistance'>Assistance</a>
            </li> <li>
                <a href="/search/?k=%22blood%20pressure%20clinic%22#tncms-source=keyword" class="tag-blood-pressure-clinic label label-default" data-tncms-track-dmp='search: blood-pressure-clinic'>Blood Pressure Clinic</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1648219" class="tncms-block"><section id="block-1648219" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1648219 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1648219" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1648219" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1942217" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/rail\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/rail\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1353287" class="tncms-block"><section id="block-1353287" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1353287 ">
        <div class="block-title-inner">
            <h3>
                
                Around Town
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/foxboro_reporter/rail/around_town/senior-center-now-accepting-bookings-for-holiday-trip/article_d203c1ea-6536-53db-bf21-4268afcec88d.html" class="tnt-asset-link">
        

        
            Senior center now accepting bookings for holiday trip</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/foxboro_reporter/rail/around_town/fireworks-at-patriot-place-will-take-place-july-24/article_df7f6d3d-965d-5780-9fd3-26cef0a8f4a1.html" class="tnt-asset-link">
        

        
            Fireworks at Patriot Place will take place July 24</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/foxboro_reporter/rail/around_town/ice-cream-truck-to-visit-at-boyden-librarys-playground-preschool-story-time/article_753091b6-8b2c-57d9-864e-ecf4323e8692.html" class="tnt-asset-link">
        

        
            Ice cream truck to visit at Boyden Library's playground preschool story time</a></span>
        </li></ul></div></section></div><div id="tncms-block-1357332" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/FoxboroReporter" data-tweet-limit="3">Tweets by @foxbororeporter</a>
       <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div id="tncms-block-1331347" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" src="https://local.thesunchronicle.com/embed.js?h=400"></script></var></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/rail\/around_town","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1301009" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1301010" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1301071" class="tncms-block hidden-xs"><section id="block-1301071" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1301071 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/foxboro_reporter/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/foxboro_reporter/news/local_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/foxboro_reporter/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/foxboro_reporter/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/foxboro_reporter/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#"   href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="footer-col-one-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/foxboro_reporter/site/forms/online_services/foxbororeporter_classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1301072" class="tncms-block hidden-xs"><section id="block-1301072" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1301072 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/foxboro_reporter/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/foxboro_reporter/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/foxboro_reporter/site/forms/online_services/foxbororeporter_classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/foxboro_reporter/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/foxboro_reporter/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1315969" class="tncms-block padding-bottom"><section id="block-1315969" class="block emphasis-h3   " ><div class="block"><a href="/foxboro_reporter" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/b2b1113a-9a0f-11e6-96ed-e39d3d2d32f1.jpg?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/b2b1113a-9a0f-11e6-96ed-e39d3d2d32f1.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/b2b1113a-9a0f-11e6-96ed-e39d3d2d32f1.jpg?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/b2b1113a-9a0f-11e6-96ed-e39d3d2d32f1.jpg?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/b2b1113a-9a0f-11e6-96ed-e39d3d2d32f1.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="99"
                alt=""></a></div></section></div><div id="tncms-block-1315681" class="tncms-block"><section id="block-1315681" class="block emphasis-h4   " ><address>
    <strong>foxbororeporter.com</strong><br>
    34 South Main Street<br>
    Attleboro, MA 02703
    <br>
    
        <strong>Phone:</strong> 508-222-7000<br>
        <strong>Email:</strong> <a href="mailto:foxboronews@yahoo.com">foxboronews@yahoo.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1315862" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1315862"><div class="col-md-7"><small>&copy;Copyright 2019 <a href="/foxboro_reporter">The Foxboro Reporter</a> 34 South Main St., Attleboro, MA </small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/foxboro_reporter\/rail\/around_town","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d203c1ea-6536-53db-bf21-4268afcec88d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["around_town"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1301109').click(function(e){
                                        $('#weather-1301109 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>