
  





  
      
  
      
  
      
  
      
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesunchronicle.com/content/tncms/live/" />
<meta name="keywords" content="matt turner, goal, sport, football, new england, back line, revolution, game, club" />
<meta name="news_keywords" content="matt turner, goal, sport, football, new england, back line, revolution, game, club" />
<meta name="description" content="FOXBORO &mdash; When the New England Revolution resume their regular season of matches, the consolation will be that the club does not concede many goals." />
<meta name="author" content="Peter Gobis pgobis@thesunchronicle.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="f_9pHVnsmPLGxH2IMaLYfLHRRGXvGGxi4KmdP6DLFe4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Defense will be key to Revs' success when MLS season resumes" />
<meta property="og:description" content="FOXBORO &mdash; When the New England Revolution resume their regular season of matches, the consolation will be that the club does not concede many goals." />
<meta property="og:site_name" content="The Sun Chronicle " />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="426028530787784" />
<meta property="article:publisher" content="http://www.facebook.com/TheSunChronicle" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheSunChronicle" />
<meta name="twitter:image:alt" content="MLS Impact Revolution Soccer (copy)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/live/global/resources/styles/site.css?_dc=1586204472"/>
<style>/*<![CDATA[*/ #user-controls-1301107 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1301107 .tn-user-screenname, #user-controls-1301107 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1301107 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1301107 .dropdown-signup { font-size: 12px; } #user-controls-1301107 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1301107 .large-user-avatar { margin-right: 10px; } #user-controls-1301107 .large-user-controls { font-size: 12px; } #user-controls-1301107 .logout-btn { cursor: pointer; } #user-controls-1301107 .login-btn { color: #fff!important; } #block-1362418 .search-spinner { position: absolute; } #block-1362418 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1362418 { margin-bottom: 0; } #site-search-1362418 .site-search-form { padding: 0; } #site-search-1362418 #site-search-1362418-btn { outline: none; } #site-search-1362418 #site-search-1362418-term { border: 0; box-shadow: none; } #site-search-1362418 .site-search-form { box-shadow: none; } #tncms-block-1304888 .tnt-prop-img { max-width: 600px; } #tncms-block-1334957 .tnt-prop-img { max-width: 400px; } #block-1301090 .search-spinner { position: absolute; } #block-1301090 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1301090-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1301090-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1301106 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1301106 .tn-user-screenname, #user-controls-1301106 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1301106 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1301106 .dropdown-signup { font-size: 12px; } #user-controls-1301106 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1301106 .large-user-avatar { margin-right: 10px; } #user-controls-1301106 .large-user-controls { font-size: 12px; } #user-controls-1301106 .logout-btn { cursor: pointer; } #user-controls-1301106 .login-btn { color: #fff!important; } #weather-1301109 .list-unstyled { margin: 0; } #weather-1301109 span { display: block; } #weather-1301109 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1301109 .icon { position: relative; } #weather-1301109 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1301109 .temp { font-size: 18px; font-weight: bold; } #weather-1301109 .cond { opacity: 0.7; } #weather-1301109 .current-conditions { float: left; height: 24px; } #weather-1301109 .dropdown-toggle { color: #333333; display: block; } #weather-1301109 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1301109 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1301109 .city-title { padding-top: 5px; } #weather-1301109 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1301109 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1301109 .weather-expanded small { opacity: 0.5; } #weather-1301109 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1301109 .zip-update { width: 75px; } #weather-1301109 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1301109 .zip-update-link:hover { color: #777; } #tncms-block-1315969 .tnt-prop-img { max-width: 400px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/foxboro_reporter\/sports\/local_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Peter Gobis\npgobis@thesunchronicle.com","id":"258c0646-60ff-598d-838f-f055da5dd618","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","quantcast":"p-1fF_c3Fic1YkM"},"ad":{"vendor":"blox"},"system":{"render_time":198},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1121460-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/impressions.js?_dc=1597086333"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/traffic.js?_dc=1597034126"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/settings.js?_dc=1585163608"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1595455903"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1596268909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1596268909"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1595456185"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1595455903"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1583354018"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Defense will be key to Revs' success when MLS season resumes | Local Sports | thesunchronicle.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesunchronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/c5beecea-7e7e-11e6-90ca-afd18cbd4416.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Defense will be key to Revs' success when MLS season resumes | Local Sports | thesunchronicle.com" href="http://www.thesunchronicle.com/search/?f=rss&amp;t=article&amp;c=foxboro_reporter/sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             

<script>
console.log('this.asset.cover_align_horizontal: ');
</script>

<!--NATIVO SCRIPT(all pages) - added 05/06/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->







        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-258c0646-60ff-598d-838f-f055da5dd618 section-foxboro-reportersection-sportssection-local-sports type-article infinity-disabled" data-path="/foxboro_reporter/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesunchronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffoxboro_reporter%2Fsports%2Flocal_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Peter+Gobis%0Apgobis%40thesunchronicle.com&tncms.asset.id=258c0646-60ff-598d-838f-f055da5dd618&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.quantcast=p-1fF_c3Fic1YkM&tncms.ad.vendor=blox&tncms.system.render_time=198&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1121460-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesunchronicle.com",
  secureDomain: "thesunchronicle.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/foxboro_reporter\/sports\/local_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.thesunchronicle.com/tncms/admin/editorial-asset/?edit=258c0646-60ff-598d-838f-f055da5dd618"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1301107" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1301107" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesunchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1301107').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesunchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1301107').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesunchronicle.com/users/logout/" id="user-logout-form-1301107"><input type="hidden" name="referer_url" value="https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/foxboro_reporter/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/foxboro_reporter/news/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/foxboro_reporter/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/foxboro_reporter/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/foxboro_reporter/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/foxboro_reporter/site/forms/online_services/foxbororeporter_classified_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/foxboro_reporter/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1362418" class="tncms-block hidden-md hidden-lg"><section id="block-1362418" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1362418" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1362418" action="/foxboro_reporter/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1362418-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1362418-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1362418-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1362418').submit();
        return false;
    });

    $('#site-search-1362418').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1362418 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1362418 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1362418-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304888" class="tncms-block a"><section id="block-1304888" class="block emphasis-h3   " ><div class="block"><a href="/foxboro_reporter" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg?resize=540%2C134 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/103069d4-d1db-11e6-9d04-83c746232825.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1334957" class="tncms-block a hidden-md hidden-lg"><section id="block-1334957" class="block emphasis-h3   " ><div class="block"><a href="/foxboro_reporter" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/788f7d14-aff6-11e6-8ed2-4fa4a83c31bf.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/788f7d14-aff6-11e6-8ed2-4fa4a83c31bf.jpg?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/788f7d14-aff6-11e6-8ed2-4fa4a83c31bf.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1301090" class="tncms-block"><ul id="site-search-1301090-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1301090" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1301090-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1301090-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1301090-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1301090').submit();
        return false;
    });

    $('#site-search-1301090').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1301090 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1301090 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1301090-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1301106" class="tncms-block"><div id="user-controls-1301106" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesunchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1301106').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesunchronicle.com/users/logout/" id="user-logout-form-1301106"><input type="hidden" name="referer_url" value="https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1301109" class="tncms-block"><div id="weather-1301109" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02035" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">93&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="02035"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1301109 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Foxborough, MA
                                
                                 <small>(02035)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. A stray shower or thunderstorm is possible. Low around 70F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. A stray shower or thunderstorm is possible. Low around 70F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 10, 2020 @ 3:14 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=02035"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-span-class-fa-fa-home-span"  href="/foxboro_reporter/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/foxboro_reporter/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/foxboro_reporter/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/foxboro_reporter/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/foxboro_reporter/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/foxboro_reporter/site/forms/online_services/foxbororeporter_classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/foxboro_reporter/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defense%20will%20be%20key%20to%20Revs%27%20success%20when%20MLS%20season%20resumes&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/258c0646-60ff-598d-838f-f055da5dd618" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Defense%20will%20be%20key%20to%20Revs%27%20success%20when%20MLS%20season%20resumes&body=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1301007" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1301008" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-48a68f9c-d3d8-54bb-9d29-219b03839901" class="modal fullscreen in modal-image image-default modal-48a68f9c-d3d8-54bb-9d29-219b03839901" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=1700%2C1132 1700w"
                    sizes="100vw"
                    width="1764"
                    height="1175"
                    alt="MLS Impact Revolution Soccer (copy)"
                    class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-48a68f9c-d3d8-54bb-9d29-219b03839901" data-target=".caption-inner-modal-image-48a68f9c-d3d8-54bb-9d29-219b03839901">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-48a68f9c-d3d8-54bb-9d29-219b03839901 collapse in"><div class="caption-text"><p>Revolution goalkeeper Matt Turner, right, celebrates with teammate Henry Kessler after beating the Montreal Impact at the MLS Is Back Tournament last month in Kissimmee, Fla.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Associated Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fmls-impact-revolution-soccer-copy%2Fimage_48a68f9c-d3d8-54bb-9d29-219b03839901.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/mls-impact-revolution-soccer-copy/image_48a68f9c-d3d8-54bb-9d29-219b03839901.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48a68f9c-d3d8-54bb-9d29-219b03839901"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MLS%20Impact%20Revolution%20Soccer%20%28copy%29&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fmls-impact-revolution-soccer-copy%2Fimage_48a68f9c-d3d8-54bb-9d29-219b03839901.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/mls-impact-revolution-soccer-copy/image_48a68f9c-d3d8-54bb-9d29-219b03839901.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48a68f9c-d3d8-54bb-9d29-219b03839901"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/uploaded_photos/mls-impact-revolution-soccer-copy/image_48a68f9c-d3d8-54bb-9d29-219b03839901.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/mls-impact-revolution-soccer-copy/image_48a68f9c-d3d8-54bb-9d29-219b03839901.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48a68f9c-d3d8-54bb-9d29-219b03839901"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/48a68f9c-d3d8-54bb-9d29-219b03839901" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48a68f9c-d3d8-54bb-9d29-219b03839901"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20MLS%20Impact%20Revolution%20Soccer%20%28copy%29&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fmls-impact-revolution-soccer-copy%2Fimage_48a68f9c-d3d8-54bb-9d29-219b03839901.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48a68f9c-d3d8-54bb-9d29-219b03839901"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/mls-impact-revolution-soccer-copy/image_48a68f9c-d3d8-54bb-9d29-219b03839901.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48a68f9c-d3d8-54bb-9d29-219b03839901"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48a68f9c-d3d8-54bb-9d29-219b03839901-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48a68f9c-d3d8-54bb-9d29-219b03839901" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48a68f9c-d3d8-54bb-9d29-219b03839901" class="save-list-48a68f9c-d3d8-54bb-9d29-219b03839901-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48a68f9c-d3d8-54bb-9d29-219b03839901" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-48a68f9c-d3d8-54bb-9d29-219b03839901 img { max-height: 639px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-258c0646-60ff-598d-838f-f055da5dd618" class="asset article-default"  data-url="https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesunchronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesunchronicle.com\/tncms\/search\/mlt\/?origin=258c0646-60ff-598d-838f-f055da5dd618&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"258c0646-60ff-598d-838f-f055da5dd618","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-258c0646-60ff-598d-838f-f055da5dd618" class="asset-paging">
                <div id="paging-prev-258c0646-60ff-598d-838f-f055da5dd618" class="paging-link prev offset"></div>
                <div id="paging-next-258c0646-60ff-598d-838f-f055da5dd618" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Defense will be key to Revs' success when MLS season resumes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Peter Gobis
pgobis@thesunchronicle.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-09T10:45:00-04:00" class="tnt-date asset-date text-muted">
            Aug 9, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-09T10:45:00-04:00" class="tnt-date asset-date text-muted">Aug 9, 2020</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-09T10:45:00-04:00">
    <meta itemprop="datePublished" content="2020-08-09T10:45:00-04:00">
    <meta itemprop="dateModified" content="2020-08-09T10:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defense%20will%20be%20key%20to%20Revs%27%20success%20when%20MLS%20season%20resumes&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/258c0646-60ff-598d-838f-f055da5dd618" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Defense%20will%20be%20key%20to%20Revs%27%20success%20when%20MLS%20season%20resumes&body=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-48a68f9c-d3d8-54bb-9d29-219b03839901" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-48a68f9c-d3d8-54bb-9d29-219b03839901" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1764">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=1200%2C799">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/4/8a/48a68f9c-d3d8-54bb-9d29-219b03839901/5f315624e6f37.image.jpg?resize=1700%2C1132 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1764"
                    height="1175"
                    alt="MLS Impact Revolution Soccer (copy)"
                    class="img-responsive ap-photo full tnt-restrict-img-48a68f9c-d3d8-54bb-9d29-219b03839901 default" />
            </div><style>
                .tnt-restrict-img-48a68f9c-d3d8-54bb-9d29-219b03839901 {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Revolution goalkeeper Matt Turner, right, celebrates with teammate Henry Kessler after beating the Montreal Impact at the MLS Is Back Tournament last month in Kissimmee, Fla.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Associated Press</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="258c0646-60ff-598d-838f-f055da5dd618">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defense%20will%20be%20key%20to%20Revs%27%20success%20when%20MLS%20season%20resumes&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/258c0646-60ff-598d-838f-f055da5dd618" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Defense%20will%20be%20key%20to%20Revs%27%20success%20when%20MLS%20season%20resumes&body=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-258c0646-60ff-598d-838f-f055da5dd618-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="258c0646-60ff-598d-838f-f055da5dd618" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="258c0646-60ff-598d-838f-f055da5dd618" class="save-list-258c0646-60ff-598d-838f-f055da5dd618-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="258c0646-60ff-598d-838f-f055da5dd618" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defense%20will%20be%20key%20to%20Revs%27%20success%20when%20MLS%20season%20resumes&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/258c0646-60ff-598d-838f-f055da5dd618" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Defense%20will%20be%20key%20to%20Revs%27%20success%20when%20MLS%20season%20resumes&body=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-258c0646-60ff-598d-838f-f055da5dd618-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="258c0646-60ff-598d-838f-f055da5dd618" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="258c0646-60ff-598d-838f-f055da5dd618" class="save-list-258c0646-60ff-598d-838f-f055da5dd618-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="258c0646-60ff-598d-838f-f055da5dd618" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>FOXBORO — When the New England Revolution resume their regular season of matches, the consolation will be that the club does not concede many goals.</p><p>Matt Turner, the Revolution goalkeeper, has noticed the trend, standing on the goal line in protecting the net for New England during the four matches that the club played during the MLS Is Back Tournament in Florida last month.</p><p>“We know that as long as we keep a zero or one on the board, we’re going to be in a chance to get a point or three in every single game,” Turner said as New England awaits the resumption of a regular season on Aug. 21 in Foxboro. “Our role is to keep a zero on the board — we expect better from us.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The issue, though, is that the Revolution do not score many goals either. New England conceded just two goals over the span of the four tournament matches, with opponents creating 39 true scoring chances.</p><p>“All credit goes to the guys in front of me,” Turner said of his trust in the central cast of defenders, with veterans Andrew Farrell and Antonio Delamea along with rookie Henry Kessler. “We’ve done a good job of limiting other teams’ chances. That doesn’t just come from me, it comes from the guys in front. It’s a confidence thing defending.”</p><p>Revolution coach Bruce Arena has mixed-and-matched various defensive personnel combinations with the hope of settling in on three or four core players, creating the option for either a three- or four-man formation.</p><p>“You’ve seen we’ve had four different center backs play in the tournament,” Turner said, “and every single one has gone out there and done a really great job. We rotated guys at left back (DeJuan Jones and Alex Buttner).</p><p>“Obviously, I can’t talk enough about the defensive work that Scotty (Caldwell) and Kelyn (Rowe) do in the midfield,” the New England netminder continued. “So, it’s been a total team commitment to defending. It’s something what we know if we do well, we’ll be in position to get good results in games.”</p><p>New England has a 1-1-3 record thus far, with Turner having started all four matches in Orlando, losing just a one-goal match to Philadelphia in the knockout round.</p><p>“We know that a lot of different guys can go in and do the job,” Turner said of the Revolution roster on defense. “I think as a whole, every time we step out on the field we want to win. We’ve been in a position to do that in every single game and that’s the frustrating part, not just finishing inside the 18-yard box, it’s finishing games.”</p><p>New England generated just 16 true shots on goal during the four-match set, scoring twice.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Turner is in his fifth MLS season, all with New England. He signed as an undrafted free agent in March of 2016 and re-signed with the club in August 2019.</p><p>Over the past two seasons, Turner has started 48 MLS matches for New England, collecting 16 wins and 16 ties with 10 shutouts. The 26-year-old finished fifth in the MLS poll for Goalkeeper of the Year last season, ranking second overall in saves per match (4,54), third in save percentage (.748) and fifth in winning percentage (.639). Turner, a New Jersey native, played four seasons collegiately at Fairfield.</p><p>“Against Toronto, we had chances to finish and maybe score some goals,” Turner added. “Against D.C. (United), we were up 1-0 and we had chances to finish that game off and we made some critical errors.</p><p>“Obviously, that’s disappointing. If you look back even further to our game away at Montreal and home versus Chicago, we had chances to grab a point in Montreal and all three against Chicago at home. So we’ve been in position to really put ourselves higher up the table, and we haven’t done so.</p><p>“We were threatening, but not that dangerous, if that makes sense,” Turner said. “So just polishing off some things in the final third (of the field). I know it’s been a lot of months (of inactivity), but at the same time , this group has really only played together for, what now, five or six games? So (we’re) still learning, still getting a feel of games together.”</p><p>Turner took a pair of shutouts too, with the defensive back line, for the most part, being consistent and formidable. The Revolution never trailed by more than one goal in any match in Florida.</p><p>“I think we’re just committed to defending. Now it’ll be nice when we can string together some wins with some quality defending and the offense is going to get it done.”</p><p>Just being able to suit up and play some matches was a reward for the Revolution in these pandemic times. Even the thought of training on a daily basis in Foxboro, with an eye upon a regular season, whenever it might resume.</p><p>“Everybody that’s out there, we’re so lucky to get to do what we do every day for a living,” Turner said of being a professional athlete, paid to play games. “We get to go out there, we get to kick the ball around. For me, I get to use my hands a little bit.</p><p>“When that was taken away during quarantine, that was challenging. For me in particular, mentally, having some anxiety being away from the game and not knowing when it was going to return, so that was pretty challenging.</p><p>“But we’re really grateful to have this opportunity to be back out on the field. It’s not exactly what we want, because honestly, soccer is really nothing without the fans. The fans make the sport what it is and the emotions of the game. So someday soon we’ll get that back and it’ll be back to normal.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defense%20will%20be%20key%20to%20Revs%27%20success%20when%20MLS%20season%20resumes&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/258c0646-60ff-598d-838f-f055da5dd618" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Defense%20will%20be%20key%20to%20Revs%27%20success%20when%20MLS%20season%20resumes&body=https%3A%2F%2Fwww.thesunchronicle.com%2Ffoxboro_reporter%2Fsports%2Flocal_sports%2Fdefense-will-be-key-to-revs-success-when-mls-season-resumes%2Farticle_258c0646-60ff-598d-838f-f055da5dd618.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foxboro_reporter/sports/local_sports/defense-will-be-key-to-revs-success-when-mls-season-resumes/article_258c0646-60ff-598d-838f-f055da5dd618.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"258c0646-60ff-598d-838f-f055da5dd618"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-258c0646-60ff-598d-838f-f055da5dd618-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="258c0646-60ff-598d-838f-f055da5dd618" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="258c0646-60ff-598d-838f-f055da5dd618" class="save-list-258c0646-60ff-598d-838f-f055da5dd618-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="258c0646-60ff-598d-838f-f055da5dd618" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22matt%20turner%22#tncms-source=keyword" class="tag-matt-turner label label-default" data-tncms-track-dmp='search: matt-turner'>Matt Turner</a>
            </li> <li>
                <a href="/search/?k=%22goal%22#tncms-source=keyword" class="tag-goal label label-default" data-tncms-track-dmp='search: goal'>Goal</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22new%20england%22#tncms-source=keyword" class="tag-new-england label label-default" data-tncms-track-dmp='search: new-england'>New England</a>
            </li> <li>
                <a href="/search/?k=%22back%20line%22#tncms-source=keyword" class="tag-back-line label label-default" data-tncms-track-dmp='search: back-line'>Back Line</a>
            </li> <li>
                <a href="/search/?k=%22revolution%22#tncms-source=keyword" class="tag-revolution label label-default" data-tncms-track-dmp='search: revolution'>Revolution</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22club%22#tncms-source=keyword" class="tag-club label label-default" data-tncms-track-dmp='search: club'>Club</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1648219" class="tncms-block"><section id="block-1648219" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1648219 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1648219" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1648219" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1353287" class="tncms-block"><section id="block-1353287" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1353287 ">
        <div class="block-title-inner">
            <h3>
                
                Around Town
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/foxboro_reporter/rail/around_town/town-republican-committee-to-host-candidates-night/article_1c5db729-4ffe-5bc7-8684-b48b18a43061.html" class="tnt-asset-link">
        

        
            Town Republican committee to host candidates night</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/foxboro_reporter/rail/around_town/upcoming-programs-through-the-towns-senior-center/article_0bc5c432-329d-5e42-9c4b-205e60be7331.html" class="tnt-asset-link">
        

        
            Upcoming programs through the town's senior center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/foxboro_reporter/rail/around_town/hockomock-area-ymca-looking-for-backpacks-and-school-supplies/article_d55b794d-c2f9-5966-9d4a-1d368ec345e6.html" class="tnt-asset-link">
        

        
            Hockomock Area YMCA looking for backpacks and school supplies</a></span>
        </li></ul></div></section></div><div id="tncms-block-1355591" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/foxborosports" data-tweet-limit="3">Tweets by @foxborosports</a>
       <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div id="tncms-block-1331347" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" src="https://local.thesunchronicle.com/embed.js?h=400"></script></var></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foxboro_reporter\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1301009" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1301010" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1301071" class="tncms-block hidden-xs"><section id="block-1301071" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1301071 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/foxboro_reporter/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/foxboro_reporter/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/foxboro_reporter/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/foxboro_reporter/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/foxboro_reporter/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#"   href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="footer-col-one-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/foxboro_reporter/site/forms/online_services/foxbororeporter_classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1301072" class="tncms-block hidden-xs"><section id="block-1301072" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1301072 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/foxboro_reporter/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/foxboro_reporter/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/foxboro_reporter/site/forms/online_services/foxbororeporter_classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/foxboro_reporter/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/foxboro_reporter/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1315969" class="tncms-block padding-bottom"><section id="block-1315969" class="block emphasis-h3   " ><div class="block"><a href="/foxboro_reporter" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/b2b1113a-9a0f-11e6-96ed-e39d3d2d32f1.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/b2b1113a-9a0f-11e6-96ed-e39d3d2d32f1.jpg?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/b2b1113a-9a0f-11e6-96ed-e39d3d2d32f1.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1315681" class="tncms-block"><section id="block-1315681" class="block emphasis-h4   " ><address>
    <strong>foxbororeporter.com</strong><br>
    34 South Main Street<br>
    Attleboro, MA 02703
    <br>
    
        <strong>Phone:</strong> 508-222-7000<br>
        <strong>Email:</strong> <a href="mailto:foxboronews@yahoo.com">foxboronews@yahoo.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1315862" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1315862"><div class="col-md-7"><small>&copy;Copyright 2019 <a href="/foxboro_reporter">The Foxboro Reporter</a> 34 South Main St., Attleboro, MA </small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/foxboro_reporter\/sports\/local_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("258c0646-60ff-598d-838f-f055da5dd618")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>