  





  
      
  
      
  
      
  
      
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesunchronicle.com/content/tncms/live/" />
<meta name="keywords" content="jesse green, jennifer marshalsea, john carroll, botany, art, motor vehicle, commerce, tree, totem pole, pine, rooster" />
<meta name="news_keywords" content="jesse green, jennifer marshalsea, john carroll, botany, art, motor vehicle, commerce, tree, totem pole, pine, rooster" />
<meta name="description" content="WRENTHAM" />
<meta name="author" content="Stephen Peterson speterson@thesunchronicle.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="f_9pHVnsmPLGxH2IMaLYfLHRRGXvGGxi4KmdP6DLFe4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesunchronicle.com/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/2/24/224d42f9-0b79-5a6d-a076-520dc9cafcad/5dcb400426992.image.jpg?resize=303%2C630" />
<meta property="og:image:width" content="303" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="35-foot Celtic totem towers outside Route 1 bar and grill in Wrentham" />
<meta property="og:description" content="WRENTHAM" />
<meta property="og:site_name" content="The Sun Chronicle " />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="426028530787784" />
<meta property="article:publisher" content="http://www.facebook.com/TheSunChronicle" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheSunChronicle" />
<meta name="twitter:image:alt" content="Red Rooster Totem Pole" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/live/global/resources/styles/site.css?_dc=1467818732"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Stephen Peterson\nspeterson@thesunchronicle.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","quantcast":"p-1fF_c3Fic1YkM"},"ad":{"vendor":"blox"},"system":{"render_time":211},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1121460-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6333,6413,6350", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/impressions.js?_dc=1573641361"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/traffic.js?_dc=1573623371"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/settings.js?_dc=1568904760"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1572626153"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1572626153"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1572595397"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1573507833"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1573507833"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1560585676"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>35-foot Celtic totem towers outside Route 1 bar and grill in Wrentham | Local News | thesunchronicle.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesunchronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/c5beecea-7e7e-11e6-90ca-afd18cbd4416.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="35-foot Celtic totem towers outside Route 1 bar and grill in Wrentham | Local News | thesunchronicle.com" href="http://www.thesunchronicle.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesunchronicle.com/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
              








        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-db6765f3-88c3-5b61-a9b3-58948990a22e section-newssection-local-news type-article infinity-disabled" data-authors='["newsroom"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesunchronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Stephen+Peterson%0Aspeterson%40thesunchronicle.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.quantcast=p-1fF_c3Fic1YkM&tncms.ad.vendor=blox&tncms.system.render_time=211&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1121460-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesunchronicle.com",
  secureDomain: "www.thesunchronicle.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.thesunchronicle.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thesunchronicle.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thesunchronicle.com%252Fnews%252Flocal_news%252Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%252Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thesunchronicle.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thesunchronicle.com%252Fnews%252Flocal_news%252Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%252Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thesunchronicle.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thesunchronicle.com%252Fnews%252Flocal_news%252Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%252Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6333);
                
                bloxServiceIDs.push(6413);
                
                bloxServiceIDs.push(6350);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-db6765f3-88c3-5b61-a9b3-58948990a22e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thesunchronicle.com/users/admin/contribute/article/?assetid=db6765f3-88c3-5b61-a9b3-58948990a22e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thesunchronicle.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1301107" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1301107" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesunchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1301107').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thesunchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thesunchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thesunchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1301107').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesunchronicle.com/users/logout/" id="user-logout-form-1301107"><input type="hidden" name="referer_url" value="https://www.thesunchronicle.com/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/tsc/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local news</a>
                                </li><li>
                                    <a href="/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-your-news">Submit your news</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/local_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/stories/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/advertise/"  class="nav-link tnt-section-want-to-advertise">Want to Advertise?</a>
                                </li><li>
                                    <a href="/classifieds/place_ad"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services"  class="nav-link tnt-section-place-an-announcement">Place an Announcement</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-media-kitrate-card">Media Kit/Rate Card</a>
                                </li><li>
                                    <a href="http://www.epageflip.net/t/5108-celebrities-and-tv-listings"  target="_blank" rel="noopener" class="nav-link tnt-section-media-madness">Media Madness</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/subscribe/manage_subscriptions/"  class="nav-link tnt-section-manage-your-subscription">Manage Your Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/online_services"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/reprints/"  class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li><li>
                                    <a href="/print_services/"  class="nav-link tnt-section-print-services">Print Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/own_local/"  class="nav-link tnt-section-local-guide">Local Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.thesunchronicle.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1301092" class="tncms-block hidden-md hidden-lg"><section id="block-1301092" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1301092" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1301092" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1301092-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1301092-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1301092-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1301092').submit();
        return false;
    });

    $('#site-search-1301092').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1301092 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1301092 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1301092-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1301093" class="tncms-block pad-top"><div class="follow-links-1301093 pull-right">
    
    <section id="block-1301093" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheSunChronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheSunChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-sun-chronicle/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/thesunchronicle" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/thesunchronicle" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/thesunchronicle/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesunchronicle.com",
  "sameAs" : ["http://facebook.com/TheSunChronicle/","http://twitter.com/TheSunChronicle/","http://www.linkedin.com/company/the-sun-chronicle/","http://www.youtube.com/thesunchronicle","https://www.pinterest.com/thesunchronicle","http://instagram.com/thesunchronicle/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1329713" class="tncms-block a visible-md visible-lg"><section id="block-1329713" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bcdb59b8-a2c5-11e6-ad2d-e77ef44efab9.png?resize=200%2C78 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bcdb59b8-a2c5-11e6-ad2d-e77ef44efab9.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1301083" class="tncms-block a hidden-md hidden-lg"><section id="block-1301083" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/fbe6636e-9c4e-11e6-8124-7f9e2327dbc4.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/fbe6636e-9c4e-11e6-8124-7f9e2327dbc4.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/fbe6636e-9c4e-11e6-8124-7f9e2327dbc4.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1301084" class="tncms-block"><section id="block-1301084" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9b2ec66c-7e7e-11e6-8c6c-0f65b1d2bc7d.jpg?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9b2ec66c-7e7e-11e6-8c6c-0f65b1d2bc7d.jpg?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9b2ec66c-7e7e-11e6-8c6c-0f65b1d2bc7d.jpg?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9b2ec66c-7e7e-11e6-8c6c-0f65b1d2bc7d.jpg?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9b2ec66c-7e7e-11e6-8c6c-0f65b1d2bc7d.jpg?resize=750%2C133 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9b2ec66c-7e7e-11e6-8c6c-0f65b1d2bc7d.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1301090" class="tncms-block"><ul id="site-search-1301090-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1301090" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1301090-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1301090-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1301090-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1301090').submit();
        return false;
    });

    $('#site-search-1301090').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1301090 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1301090 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1301090-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1301106" class="tncms-block"><div id="user-controls-1301106" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thesunchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thesunchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thesunchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1301106').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesunchronicle.com/users/logout/" id="user-logout-form-1301106"><input type="hidden" name="referer_url" value="https://www.thesunchronicle.com/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1301109" class="tncms-block"><div id="weather-1301109" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02703" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">19&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="02703"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1301109 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Attleboro, MA
                                
                                 <small>(02703)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 33F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 17F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 13, 2019 @ 5:38 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=02703"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/tsc/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-communities"  href="/communities/" >
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit Your News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/thesunchronicle/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-announcement"  href="/site/forms/online_services" >
                    <span class="nav-label">Place an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="/reprints/" >
                    <span class="nav-label">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-guide"  href="/own_local/" >
                    <span class="nav-label">Local Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kitrate-card"  href="/site/advertise" >
                    <span class="nav-label">Media Kit/Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-want-to-advertise"  href="/site/forms/advertise/" >
                    <span class="nav-label">Want to Advertise?</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special_sections/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-media-madness"  href="http://www.epageflip.net/t/5108-celebrities-and-tv-listings"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Madness</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="/subscribe/manage_subscriptions/" >
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/online_services" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-services"  href="/print_services/" >
                    <span class="nav-label">Print Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=35-foot%20Celtic%20totem%20towers%20outside%20Route%201%20bar%20and%20grill%20in%20Wrentham&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/db6765f3-88c3-5b61-a9b3-58948990a22e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%2035-foot%20Celtic%20totem%20towers%20outside%20Route%201%20bar%20and%20grill%20in%20Wrentham&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1301007" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1301008" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-db6765f3-88c3-5b61-a9b3-58948990a22e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-db6765f3-88c3-5b61-a9b3-58948990a22e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal" class="carousel-inner"><div  class="item photo-224d42f9-0b79-5a6d-a076-520dc9cafcad ">
                            <div class="item-container">
				                <div data-track-object='{"title":"35-foot Celtic totem towers outside Route 1 bar and grill in Wrentham","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/2/24/224d42f9-0b79-5a6d-a076-520dc9cafcad/5dcb400426992.image.jpg"
                    
                    alt="Red Rooster Totem Pole"
                    class="img-responsive owl-first-image owl-lazy"
                    width="963"
                    height="2000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/2/24/224d42f9-0b79-5a6d-a076-520dc9cafcad/5dcb400426992.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal" data-target=".caption-inner-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://thesunchronicle.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F24%2F224d42f9-0b79-5a6d-a076-520dc9cafcad%2F5dcb400426992.image.jpg%3Fresize%3D540%252C1121&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F24%2F224d42f9-0b79-5a6d-a076-520dc9cafcad%2F5dcb400426992.image.jpg%3Fresize%3D540%252C1121&notes=https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/2/24/224d42f9-0b79-5a6d-a076-520dc9cafcad/5dcb4004275e0.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Jennifer Marshalsea, general manager of the Red Rooster Bar and Grill on Route 1 in Wrentham, stands next to the Celtic totem that was sculpted by a chainsaw artist from a dead pine outside the restaurant.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MARK STOCKWELL/THE SUN CHRONICLE
<!--p:Photo-Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fred-rooster-totem-pole%2Fimage_224d42f9-0b79-5a6d-a076-520dc9cafcad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/red-rooster-totem-pole/image_224d42f9-0b79-5a6d-a076-520dc9cafcad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"224d42f9-0b79-5a6d-a076-520dc9cafcad"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Rooster%20Totem%20Pole&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fred-rooster-totem-pole%2Fimage_224d42f9-0b79-5a6d-a076-520dc9cafcad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/red-rooster-totem-pole/image_224d42f9-0b79-5a6d-a076-520dc9cafcad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"224d42f9-0b79-5a6d-a076-520dc9cafcad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/224d42f9-0b79-5a6d-a076-520dc9cafcad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"224d42f9-0b79-5a6d-a076-520dc9cafcad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Red%20Rooster%20Totem%20Pole&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fred-rooster-totem-pole%2Fimage_224d42f9-0b79-5a6d-a076-520dc9cafcad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"224d42f9-0b79-5a6d-a076-520dc9cafcad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/red-rooster-totem-pole/image_224d42f9-0b79-5a6d-a076-520dc9cafcad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"224d42f9-0b79-5a6d-a076-520dc9cafcad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-224d42f9-0b79-5a6d-a076-520dc9cafcad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="224d42f9-0b79-5a6d-a076-520dc9cafcad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="224d42f9-0b79-5a6d-a076-520dc9cafcad" class="save-list-224d42f9-0b79-5a6d-a076-520dc9cafcad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="224d42f9-0b79-5a6d-a076-520dc9cafcad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f8f62db8-4f7f-52fa-9795-b9212f500784 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"35-foot Celtic totem towers outside Route 1 bar and grill in Wrentham","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/f/8f/f8f62db8-4f7f-52fa-9795-b9212f500784/5dcb4003b2bf3.image.jpg?resize=1200%2C1705"
                    
                    alt="Red Rooster Totem Pole"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1207"
                    height="1715"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/f/8f/f8f62db8-4f7f-52fa-9795-b9212f500784/5dcb4003b2bf3.image.jpg?resize=1200%2C1705" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal" data-target=".caption-inner-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://thesunchronicle.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F8f%2Ff8f62db8-4f7f-52fa-9795-b9212f500784%2F5dcb4003b2bf3.image.jpg%3Fresize%3D540%252C767&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F8f%2Ff8f62db8-4f7f-52fa-9795-b9212f500784%2F5dcb4003b2bf3.image.jpg%3Fresize%3D540%252C767&notes=https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/f/8f/f8f62db8-4f7f-52fa-9795-b9212f500784/5dcb4003b3ad0.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>A large tree was sculpted (with a chainsaw) into a totem pole at the Red Rooster on Route 1 in Wrentham.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MARK STOCKWELL/THE SUN CHRONICLE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fred-rooster-totem-pole%2Fimage_f8f62db8-4f7f-52fa-9795-b9212f500784.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/red-rooster-totem-pole/image_f8f62db8-4f7f-52fa-9795-b9212f500784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f62db8-4f7f-52fa-9795-b9212f500784"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Rooster%20Totem%20Pole&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fred-rooster-totem-pole%2Fimage_f8f62db8-4f7f-52fa-9795-b9212f500784.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/red-rooster-totem-pole/image_f8f62db8-4f7f-52fa-9795-b9212f500784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f62db8-4f7f-52fa-9795-b9212f500784"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/f8f62db8-4f7f-52fa-9795-b9212f500784" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8f62db8-4f7f-52fa-9795-b9212f500784"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Red%20Rooster%20Totem%20Pole&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fred-rooster-totem-pole%2Fimage_f8f62db8-4f7f-52fa-9795-b9212f500784.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8f62db8-4f7f-52fa-9795-b9212f500784"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/red-rooster-totem-pole/image_f8f62db8-4f7f-52fa-9795-b9212f500784.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8f62db8-4f7f-52fa-9795-b9212f500784"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8f62db8-4f7f-52fa-9795-b9212f500784-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8f62db8-4f7f-52fa-9795-b9212f500784" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8f62db8-4f7f-52fa-9795-b9212f500784" class="save-list-f8f62db8-4f7f-52fa-9795-b9212f500784-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8f62db8-4f7f-52fa-9795-b9212f500784" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a32da6c6-42d5-5417-920c-525eac9b2fef hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"35-foot Celtic totem towers outside Route 1 bar and grill in Wrentham","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Red Rooster Totem Pole"
                    class="img-responsive owl-lazy"
                    width="1416"
                    height="1464"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/32/a32da6c6-42d5-5417-920c-525eac9b2fef/5dcb400408fed.image.jpg?resize=1200%2C1241" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal" data-target=".caption-inner-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://thesunchronicle.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F32%2Fa32da6c6-42d5-5417-920c-525eac9b2fef%2F5dcb400408fed.image.jpg%3Fresize%3D540%252C558&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F32%2Fa32da6c6-42d5-5417-920c-525eac9b2fef%2F5dcb400408fed.image.jpg%3Fresize%3D540%252C558&notes=https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/32/a32da6c6-42d5-5417-920c-525eac9b2fef/5dcb4004096c6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>The Celtic totem outside the Red Rooster on Route 1 in Wrentham was sculpted by renowned chainsaw artist Jesse Green.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MARK STOCKWELL/THE SUN CHRONICLE
<!--p:Photo-Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fred-rooster-totem-pole%2Fimage_a32da6c6-42d5-5417-920c-525eac9b2fef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/red-rooster-totem-pole/image_a32da6c6-42d5-5417-920c-525eac9b2fef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a32da6c6-42d5-5417-920c-525eac9b2fef"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Rooster%20Totem%20Pole&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fred-rooster-totem-pole%2Fimage_a32da6c6-42d5-5417-920c-525eac9b2fef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/red-rooster-totem-pole/image_a32da6c6-42d5-5417-920c-525eac9b2fef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a32da6c6-42d5-5417-920c-525eac9b2fef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/a32da6c6-42d5-5417-920c-525eac9b2fef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a32da6c6-42d5-5417-920c-525eac9b2fef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20Red%20Rooster%20Totem%20Pole&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fuploaded_photos%2Fred-rooster-totem-pole%2Fimage_a32da6c6-42d5-5417-920c-525eac9b2fef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a32da6c6-42d5-5417-920c-525eac9b2fef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/red-rooster-totem-pole/image_a32da6c6-42d5-5417-920c-525eac9b2fef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a32da6c6-42d5-5417-920c-525eac9b2fef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a32da6c6-42d5-5417-920c-525eac9b2fef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a32da6c6-42d5-5417-920c-525eac9b2fef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a32da6c6-42d5-5417-920c-525eac9b2fef" class="save-list-a32da6c6-42d5-5417-920c-525eac9b2fef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a32da6c6-42d5-5417-920c-525eac9b2fef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-db6765f3-88c3-5b61-a9b3-58948990a22e" class="asset article-default"  data-url="https://www.thesunchronicle.com/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/2/24/224d42f9-0b79-5a6d-a076-520dc9cafcad/5dcb400426992.image.jpg?resize=303%2C630">
            <meta itemprop="width" content="303">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesunchronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesunchronicle.com/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-db6765f3-88c3-5b61-a9b3-58948990a22e" class="asset-paging">
                <div id="paging-prev-db6765f3-88c3-5b61-a9b3-58948990a22e" class="paging-link prev offset"></div>
                <div id="paging-next-db6765f3-88c3-5b61-a9b3-58948990a22e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            35-foot Celtic totem towers outside Route 1 bar and grill in Wrentham
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-19d6c46c-c2bf-11e2-84f8-1baa69b01599-asset-db6765f3-88c3-5b61-a9b3-58948990a22e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thesunchronicle.com/users/profile/newsroom">By Stephen Peterson
speterson@thesunchronicle.com
</a></span>
                
                    <div id="author-popup-19d6c46c-c2bf-11e2-84f8-1baa69b01599-asset-db6765f3-88c3-5b61-a9b3-58948990a22e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-19d6c46c-c2bf-11e2-84f8-1baa69b01599">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesunchronicle.com/users/profile/newsroom" rel="author" class="tnt-user-profile-link tnt-user-name">STEPHEN PETERSON</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-19d6c46c-c2bf-11e2-84f8-1baa69b01599-asset-db6765f3-88c3-5b61-a9b3-58948990a22e').popover({
                            content: $('#author-popup-19d6c46c-c2bf-11e2-84f8-1baa69b01599-asset-db6765f3-88c3-5b61-a9b3-58948990a22e-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-11-12T21:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-12T21:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-12T21:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-12T21:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=35-foot%20Celtic%20totem%20towers%20outside%20Route%201%20bar%20and%20grill%20in%20Wrentham&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/db6765f3-88c3-5b61-a9b3-58948990a22e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%2035-foot%20Celtic%20totem%20towers%20outside%20Route%201%20bar%20and%20grill%20in%20Wrentham&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-db6765f3-88c3-5b61-a9b3-58948990a22e" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e" class="carousel-inner"><div  class="item photo-224d42f9-0b79-5a6d-a076-520dc9cafcad ">
                            <div class="item-container">
				                <div data-track-object='{"title":"35-foot Celtic totem towers outside Route 1 bar and grill in Wrentham","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-224d42f9-0b79-5a6d-a076-520dc9cafcad" data-instance="#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal" data-target="#photo-carousel-db6765f3-88c3-5b61-a9b3-58948990a22e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="963">
            <meta itemprop="height" content="2000">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/2/24/224d42f9-0b79-5a6d-a076-520dc9cafcad/5dcb400426992.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/2/24/224d42f9-0b79-5a6d-a076-520dc9cafcad/5dcb400426992.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/2/24/224d42f9-0b79-5a6d-a076-520dc9cafcad/5dcb400426992.image.jpg"
                    
                    alt="Red Rooster Totem Pole"
                    class="img-responsive owl-first-image owl-lazy"
                    width="963"
                    height="2000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/2/24/224d42f9-0b79-5a6d-a076-520dc9cafcad/5dcb400426992.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db6765f3-88c3-5b61-a9b3-58948990a22e collapse in"><div class="actions pull-right">
                <a href="http://thesunchronicle.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F24%2F224d42f9-0b79-5a6d-a076-520dc9cafcad%2F5dcb400426992.image.jpg%3Fresize%3D540%252C1121&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F24%2F224d42f9-0b79-5a6d-a076-520dc9cafcad%2F5dcb400426992.image.jpg%3Fresize%3D540%252C1121&notes=https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/2/24/224d42f9-0b79-5a6d-a076-520dc9cafcad/5dcb4004275e0.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Jennifer Marshalsea, general manager of the Red Rooster Bar and Grill on Route 1 in Wrentham, stands next to the Celtic totem that was sculpted by a chainsaw artist from a dead pine outside the restaurant.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MARK STOCKWELL/THE SUN CHRONICLE
<!--p:Photo-Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f8f62db8-4f7f-52fa-9795-b9212f500784 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"35-foot Celtic totem towers outside Route 1 bar and grill in Wrentham","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f8f62db8-4f7f-52fa-9795-b9212f500784" data-instance="#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal" data-target="#photo-carousel-db6765f3-88c3-5b61-a9b3-58948990a22e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1207">
            <meta itemprop="height" content="1715">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/f/8f/f8f62db8-4f7f-52fa-9795-b9212f500784/5dcb4003b2bf3.image.jpg?resize=1200%2C1705">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/f/8f/f8f62db8-4f7f-52fa-9795-b9212f500784/5dcb4003b2bf3.image.jpg?resize=1200%2C1705">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/f/8f/f8f62db8-4f7f-52fa-9795-b9212f500784/5dcb4003b2bf3.image.jpg?resize=1200%2C1705"
                    
                    alt="Red Rooster Totem Pole"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1207"
                    height="1715"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/f/8f/f8f62db8-4f7f-52fa-9795-b9212f500784/5dcb4003b2bf3.image.jpg?resize=1200%2C1705" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db6765f3-88c3-5b61-a9b3-58948990a22e collapse in"><div class="actions pull-right">
                <a href="http://thesunchronicle.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F8f%2Ff8f62db8-4f7f-52fa-9795-b9212f500784%2F5dcb4003b2bf3.image.jpg%3Fresize%3D540%252C767&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F8f%2Ff8f62db8-4f7f-52fa-9795-b9212f500784%2F5dcb4003b2bf3.image.jpg%3Fresize%3D540%252C767&notes=https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/f/8f/f8f62db8-4f7f-52fa-9795-b9212f500784/5dcb4003b3ad0.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>A large tree was sculpted (with a chainsaw) into a totem pole at the Red Rooster on Route 1 in Wrentham.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MARK STOCKWELL/THE SUN CHRONICLE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a32da6c6-42d5-5417-920c-525eac9b2fef hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"35-foot Celtic totem towers outside Route 1 bar and grill in Wrentham","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-a32da6c6-42d5-5417-920c-525eac9b2fef" data-instance="#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal" data-target="#photo-carousel-db6765f3-88c3-5b61-a9b3-58948990a22e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1416">
            <meta itemprop="height" content="1464">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/32/a32da6c6-42d5-5417-920c-525eac9b2fef/5dcb400408fed.image.jpg?resize=1200%2C1241">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/32/a32da6c6-42d5-5417-920c-525eac9b2fef/5dcb400408fed.image.jpg?resize=1200%2C1241">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Red Rooster Totem Pole"
                    class="img-responsive owl-lazy"
                    width="1416"
                    height="1464"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/32/a32da6c6-42d5-5417-920c-525eac9b2fef/5dcb400408fed.image.jpg?resize=1200%2C1241" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db6765f3-88c3-5b61-a9b3-58948990a22e collapse in"><div class="actions pull-right">
                <a href="http://thesunchronicle.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F32%2Fa32da6c6-42d5-5417-920c-525eac9b2fef%2F5dcb400408fed.image.jpg%3Fresize%3D540%252C558&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthesunchronicle.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F32%2Fa32da6c6-42d5-5417-920c-525eac9b2fef%2F5dcb400408fed.image.jpg%3Fresize%3D540%252C558&notes=https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/32/a32da6c6-42d5-5417-920c-525eac9b2fef/5dcb4004096c6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>The Celtic totem outside the Red Rooster on Route 1 in Wrentham was sculpted by renowned chainsaw artist Jesse Green.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MARK STOCKWELL/THE SUN CHRONICLE
<!--p:Photo-Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="db6765f3-88c3-5b61-a9b3-58948990a22e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=35-foot%20Celtic%20totem%20towers%20outside%20Route%201%20bar%20and%20grill%20in%20Wrentham&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/db6765f3-88c3-5b61-a9b3-58948990a22e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%2035-foot%20Celtic%20totem%20towers%20outside%20Route%201%20bar%20and%20grill%20in%20Wrentham&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db6765f3-88c3-5b61-a9b3-58948990a22e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db6765f3-88c3-5b61-a9b3-58948990a22e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db6765f3-88c3-5b61-a9b3-58948990a22e" class="save-list-db6765f3-88c3-5b61-a9b3-58948990a22e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db6765f3-88c3-5b61-a9b3-58948990a22e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=35-foot%20Celtic%20totem%20towers%20outside%20Route%201%20bar%20and%20grill%20in%20Wrentham&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/db6765f3-88c3-5b61-a9b3-58948990a22e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%2035-foot%20Celtic%20totem%20towers%20outside%20Route%201%20bar%20and%20grill%20in%20Wrentham&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db6765f3-88c3-5b61-a9b3-58948990a22e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db6765f3-88c3-5b61-a9b3-58948990a22e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db6765f3-88c3-5b61-a9b3-58948990a22e" class="save-list-db6765f3-88c3-5b61-a9b3-58948990a22e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db6765f3-88c3-5b61-a9b3-58948990a22e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>WRENTHAM</p></div><div class="subscriber-preview"><p>It has to be the tallest totem pole for miles around, a work of art that has given new life to a dying tree and become a beacon for a local pub.</p></div><div class="subscriber-only"><p>The 35-foot-high Celtic totem stands outside the Red Rooster Bar and Grill at 510 Washington St. (Route 1).</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The totem was recently carved by an internationally-known chainsaw artist, “The Machine” Jesse Green, whose work has been shown on the National Geographic Channel series “American Chainsaw.”</p></div><div class="subscriber-only"><p>The pine tree from which it was carved was an estimated 200 years old, but it died last year.</p></div><div class="subscriber-only"><p>“The tree was majestic and around for long before us….. so to honor it, we’ve decided to memorialize it in art,” Jennifer Marshalsea, general manager of the Red Rooster, said in an email to The Sun Chronicle.</p></div><div class="subscriber-only"><p>The tree was so tall Green had to use a lift to do his work, and it is his tallest, biggest project to date, according to Marshalsea.</p></div><div class="subscriber-only"><p>“We’re pretty excited about it being seen from Route 1 and having it be the first Celtic totem of its kind,” she said.</p></div><div class="subscriber-only"><p>The owner of the Red Rooster, John Carroll, is equally thrilled with the end result. Marshalsea provided photos of the totem, one with Carroll beaming next to it.</p></div><div class="subscriber-only"><p>Carroll, who operates a billboard business, may be coming around to realizing totem poles may be a better advertisement.</p></div><div class="subscriber-only"><p>The Red Rooster used to be considered the local biker bar, but since arriving at the establishment about four years ago, Marshalsea says a full-fledged effort has been made to become more a “family friendly” place, with extensive renovations undertaken.</p></div><div class="subscriber-only"><p>Unfortunately, in the middle of the transformation, the tall old pine on the back patio started to wilt, its bark peeling off and cones dropping.</p></div><div class="subscriber-only"><p>Instead of chopping the tree down, the pub operators decided to turn it into a monument of sorts, getting in touch with Green, who put his magic skills to work.</p></div><div class="subscriber-only"><p>Green has been carving trees for more than 20 years. He has a degree in sculpture from the University of Massachusetts Dartmouth and has put it to good use. Green has been featured on TV and in nationally-recognized newspapers and served as an MC for a lumberjack show.</p></div><div class="subscriber-only"><p>The chainsaw artist has carved figures for World Wrestling Entertainment, a Boch car dealership, and on Martha’s Vineyard. He has also carved the rings of Boston sports teams into four tree trunks.</p></div><div class="subscriber-only"><p>Green was drawn to the local project because of the height of the tree, and he viewed it as a personal challenge, unlike any other projects he has worked on.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“It took a few months, maybe 10,” Marshalsea said.</p></div><div class="subscriber-only"><p>The totem features a clauda, which is a symbol of welcome. There are also two hands holding a heart over a door, a fairy door, and a peace sign.</p></div><div class="subscriber-only"><p>The totem also reflects the heritage of the business.</p></div><div class="subscriber-only"><p>Marshalsea’s grandfather came to the U.S. from Ireland, and they try to keep some of that culture alive at the Red Rooster. Whether it be the themed menu items, the flag on the door, or the overall feel when you walk into the bar, they try to keep things Irish.</p></div><div class="subscriber-only"><p>In the 1920s, long before the Red Rooster, the tree marked the location of a gas station used by those traveling along Route 1, then the main route, north and south, along the Eastern Seaboard.</p></div><div class="subscriber-only"><p>Eventually the fueling station became a local speakeasy called The LeSorelle. Motorcycle riders and enthusiasts flocked to the spot and became regulars. Over the years, The LeSorelle gained a reputation as a biker bar, but it closed about 10 years ago and eventually the Red Rooster took over.</p></div><div class="subscriber-only"><p>Whereas before you likely would spot a few bikes parked near a tall pine, now you might see four-door sedans near a totem pole.</p></div><div class="subscriber-only"><p>And what’s more family-friendly and inspirational than a 35-foot Celtic totem pole?</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Interns Jaedin <!--p:BC-Tagline-->Johnson and Sravani Kaza<!--p:BC-Tagline--> contributed to this story.<!--p:BC-Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=35-foot%20Celtic%20totem%20towers%20outside%20Route%201%20bar%20and%20grill%20in%20Wrentham&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/db6765f3-88c3-5b61-a9b3-58948990a22e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%2035-foot%20Celtic%20totem%20towers%20outside%20Route%201%20bar%20and%20grill%20in%20Wrentham&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db6765f3-88c3-5b61-a9b3-58948990a22e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db6765f3-88c3-5b61-a9b3-58948990a22e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db6765f3-88c3-5b61-a9b3-58948990a22e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db6765f3-88c3-5b61-a9b3-58948990a22e" class="save-list-db6765f3-88c3-5b61-a9b3-58948990a22e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db6765f3-88c3-5b61-a9b3-58948990a22e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jesse%20green%22#tncms-source=keyword" class="tag-jesse-green label label-default" data-tncms-track-dmp='search: jesse-green'>Jesse Green</a>
            </li> <li>
                <a href="/search/?k=%22jennifer%20marshalsea%22#tncms-source=keyword" class="tag-jennifer-marshalsea label label-default" data-tncms-track-dmp='search: jennifer-marshalsea'>Jennifer Marshalsea</a>
            </li> <li>
                <a href="/search/?k=%22john%20carroll%22#tncms-source=keyword" class="tag-john-carroll label label-default" data-tncms-track-dmp='search: john-carroll'>John Carroll</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22tree%22#tncms-source=keyword" class="tag-tree label label-default" data-tncms-track-dmp='search: tree'>Tree</a>
            </li> <li>
                <a href="/search/?k=%22totem%20pole%22#tncms-source=keyword" class="tag-totem-pole label label-default" data-tncms-track-dmp='search: totem-pole'>Totem Pole</a>
            </li> <li>
                <a href="/search/?k=%22pine%22#tncms-source=keyword" class="tag-pine label label-default" data-tncms-track-dmp='search: pine'>Pine</a>
            </li> <li>
                <a href="/search/?k=%22rooster%22#tncms-source=keyword" class="tag-rooster label label-default" data-tncms-track-dmp='search: rooster'>Rooster</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-19d6c46c-c2bf-11e2-84f8-1baa69b01599">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesunchronicle.com/users/profile/newsroom" rel="author" class="tnt-user-profile-link tnt-user-name">STEPHEN PETERSON</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-19d6c46c-c2bf-11e2-84f8-1baa69b01599" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=19d6c46c-c2bf-11e2-84f8-1baa69b01599&amp;s=start_time&amp;sd=desc" data-subject="STEPHEN PETERSON" data-description="Whenever STEPHEN PETERSON posts new content, you'll get an email delivered to your inbox with a link." data-name="STEPHEN PETERSON notification" data-author-id="19d6c46c-c2bf-11e2-84f8-1baa69b01599" data-user-url="https://www.thesunchronicle.com/users/">
        <i class="fas tnt-star"></i> Follow STEPHEN PETERSON
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thesunchronicle.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1648219" class="tncms-block"><section id="block-1648219" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1648219 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1648219" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1648219" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="db6765f3-88c3-5b61-a9b3-58948990a22e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/foot-celtic-totem-towers-outside-route-bar-and-grill-in/article_db6765f3-88c3-5b61-a9b3-58948990a22e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="db6765f3-88c3-5b61-a9b3-58948990a22e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fnews%2Flocal_news%2Ffoot-celtic-totem-towers-outside-route-bar-and-grill-in%2Farticle_db6765f3-88c3-5b61-a9b3-58948990a22e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1331347" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" src="https://local.thesunchronicle.com/embed.js?h=400"></script></var></div><div id="tncms-block-1348178" class="tncms-block"><script src="https://thesunchronicle.spingo.com/list-widget.js"></script><div id="spingo-list-widget"></div>
<script>
  new SpinGoWidget({
  	title: "",
	perPage: 3,
	postalCode: "02703",
	radiusMiles: 25
  });
</script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1301009" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1301010" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1301071" class="tncms-block hidden-xs"><section id="block-1301071" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1301071 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/stories/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1301072" class="tncms-block hidden-xs"><section id="block-1301072" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1301072 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad-or-announcement"  href="/site/forms/online_services" >
                    <span class="nav-label">Place an Ad or Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit Your News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="/reprints/" >
                    <span class="nav-label">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-services"  href="/print_services/" >
                    <span class="nav-label">Print Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1301085" class="tncms-block padding-bottom"><section id="block-1301085" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/db86e2a2-9c61-11e6-9c72-a715cad80225.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/db86e2a2-9c61-11e6-9c72-a715cad80225.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/db86e2a2-9c61-11e6-9c72-a715cad80225.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1301077" class="tncms-block"><section id="block-1301077" class="block emphasis-h4   " ><address>
    <strong>www.thesunchronicle.com</strong><br>
    34 South Main Street<br>
    Attleboro, MA 02703
    <br>
    
        <strong>Phone:</strong> 508-222-7000<br>
        
    
</address></section></div><div id="tncms-block-1301094" class="tncms-block padding-bottom"><div class="follow-links-1301094 default">
    
    <section id="block-1301094" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1301094 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheSunChronicle" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheSunChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-sun-chronicle/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://youtube.com/thesunchronicle" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/thesunchronicle/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/thesunchronicle/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesunchronicle.com",
  "sameAs" : ["http://www.facebook.com/TheSunChronicle","http://twitter.com/TheSunChronicle/","http://www.linkedin.com/company/the-sun-chronicle/","http://youtube.com/thesunchronicle","https://www.pinterest.com/thesunchronicle/","http://instagram.com/thesunchronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1301078" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1301078"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Sun Chronicle</a>, 34 South Main Street Attleboro, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13855/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13855 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1301107 = $('#user-controls-1301107 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1301107.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1301107.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1301106 = $('#user-controls-1301106 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1301106.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1301106.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_db6765f3_88c3_5b61_a9b3_58948990a22e_photo_modal = false;
                var gallery_changed_db6765f3_88c3_5b61_a9b3_58948990a22e_photo_modal = false;
                $('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal .owl-stage-outer").height( $('#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_db6765f3_88c3_5b61_a9b3_58948990a22e_photo_modal = $('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal').data('owlCarousel');
                $('#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db6765f3_88c3_5b61_a9b3_58948990a22e_photo_modal.prev();
                });
                $('#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db6765f3_88c3_5b61_a9b3_58948990a22e_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_db6765f3_88c3_5b61_a9b3_58948990a22e = false;
                var gallery_changed_db6765f3_88c3_5b61_a9b3_58948990a22e = false;
                $('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e .owl-stage-outer").height( $('#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-db6765f3-88c3-5b61-a9b3-58948990a22e .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_db6765f3_88c3_5b61_a9b3_58948990a22e = $('#gallery-items-db6765f3-88c3-5b61-a9b3-58948990a22e').data('owlCarousel');
                $('#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db6765f3_88c3_5b61_a9b3_58948990a22e.prev();
                });
                $('#carousel-db6765f3-88c3-5b61-a9b3-58948990a22e .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db6765f3_88c3_5b61_a9b3_58948990a22e.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>