
  















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesunchronicle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="attleboro, medalist, taunton, sport, golf, game, franklin high, milford, warrior, lancer" />
<meta name="news_keywords" content="attleboro, medalist, taunton, sport, golf, game, franklin high, milford, warrior, lancer" />
<meta name="description" content="PLAINVILLE &mdash; The North Attleboro High boys golf team took second to Franklin High in a tri-match with Taunton High Wednesday at Heather Hill Country Club&rsquo;s Middle Course." />
<meta name="author" content="Sun Chronicle Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="f_9pHVnsmPLGxH2IMaLYfLHRRGXvGGxi4KmdP6DLFe4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html" />
<meta property="og:title" content="H.S. GOLF: North Attleboro takes second in tri-match with Fanklin, Taunton" />
<meta property="og:description" content="PLAINVILLE &mdash; The North Attleboro High boys golf team took second to Franklin High in a tri-match with Taunton High Wednesday at Heather Hill Country Club&rsquo;s Middle Course." />
<meta property="og:site_name" content="The Sun Chronicle " />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="426028530787784" />
<meta property="article:publisher" content="http://www.facebook.com/TheSunChronicle" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TheSunChronicle" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:wght@300;400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Sun Chronicle Staff","start_hour":"13","id":"22e3a976-11a4-565e-ad91-55897bf90124","app":"editorial","ga_page":"\/sports\/local_sports\/article_22e3a976-11a4-565e-ad91-55897bf90124.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","quantcast":"p-1fF_c3Fic1YkM"},"ad":{"vendor":"blox"},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1121460-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6333,6350", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/impressions.js?_dc=1662602392"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/traffic.js?_dc=1661834118"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/settings.js?_dc=1654539033"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1662451296"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1662451296"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1662451296"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1662451296"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>H.S. GOLF: North Attleboro takes second in tri-match with Fanklin, Taunton | Local Sports | thesunchronicle.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #7b0b07; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #7b0b07; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7b0b07; }#site-header-container{ border-bottom: 3px solid #7b0b07; }#site-footer-container{ border-top: 3px solid #7b0b07; } .tnt-bg-accent { background-color: #7b0b07; } a .tnt-caret-down { color: #7b0b07; } .block-title .block-title-inner { border-color: #7b0b07; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7b0b07; } .form-control:focus { border-bottom-color: #7b0b07; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesunchronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/c5beecea-7e7e-11e6-90ca-afd18cbd4416.jpg?crop=39%2C39%2C18%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="H.S. GOLF: North Attleboro takes second in tri-match with Fanklin, Taunton | Local Sports | thesunchronicle.com" href="http://www.thesunchronicle.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script>
console.log('this.asset.cover_align_horizontal: ');
</script>

<!--NATIVO SCRIPT(all pages) - added 05/06/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->







<script>console.log("/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html");</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-22e3a976-11a4-565e-ad91-55897bf90124  section-sports section-local-sports type-article infinity-disabled" data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesunchronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Sun+Chronicle+Staff&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=22e3a976-11a4-565e-ad91-55897bf90124&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_sports%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-1fF_c3Fic1YkM&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=259&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1121460-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesunchronicle.com",
  secureDomain: "thesunchronicle.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.thesunchronicle.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        <div>
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6333] = {
    'name':'VIP/E-Edition only subscriptions',
    'id':'6333',
    'prices':['1299','3799','7699','14099'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6333" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">VIP/E-Edition only subscriptions</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $12.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6333" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thesunchronicle.com/users/admin/service/purchase/?serviceid=6333&referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-6333">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-6333" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $12.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $37.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $76.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $140.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6350] = {
    'name':'Current Print Subscribers',
    'id':'6350',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6350" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6350" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thesunchronicle.com/users/admin/service/purchase/?serviceid=6350&referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.thesunchronicle.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thesunchronicle.com%252Fsports%252Flocal_sports%252Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%252Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thesunchronicle.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thesunchronicle.com%252Fsports%252Flocal_sports%252Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%252Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.thesunchronicle.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thesunchronicle.com%252Fsports%252Flocal_sports%252Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%252Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6333);
                
                bloxServiceIDs.push(6350);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thesunchronicle.com/tncms/admin/editorial-asset/?edit=22e3a976-11a4-565e-ad91-55897bf90124"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2239413" class="tncms-block in-drawer"><div id="site-logo-2239413" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/16dc232e-6d97-11ec-a31e-c7c2daaef957.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/16dc232e-6d97-11ec-a31e-c7c2daaef957.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/16dc232e-6d97-11ec-a31e-c7c2daaef957.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/16dc232e-6d97-11ec-a31e-c7c2daaef957.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/16dc232e-6d97-11ec-a31e-c7c2daaef957.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/16dc232e-6d97-11ec-a31e-c7c2daaef957.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/16dc232e-6d97-11ec-a31e-c7c2daaef957.png?resize=540%2C92 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/16dc232e-6d97-11ec-a31e-c7c2daaef957.png?resize=640%2C109 640w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/16dc232e-6d97-11ec-a31e-c7c2daaef957.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="680"
            height="116"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2239410" class="tncms-block in-drawer social-links"><div class="follow-links-2239410 default">
    
    <section id="block-2239410" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheSunChronicle" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheSunChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-sun-chronicle/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://youtube.com/thesunchronicle" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/thesunchronicle/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/thesunchronicle/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesunchronicle.com",
  "sameAs" : ["http://www.facebook.com/TheSunChronicle","http://twitter.com/TheSunChronicle/","http://www.linkedin.com/company/the-sun-chronicle/","http://youtube.com/thesunchronicle","https://www.pinterest.com/thesunchronicle/","http://instagram.com/thesunchronicle/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2238933" class="tncms-block hidden-md hidden-lg"><section id="block-2238933" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2238933" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-2238933" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2238933" class="site-search-form input-group default normal ">
        <label for="site-search-2238933-term" class="sr-only">Site search</label>
        <input id="site-search-2238933-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2238933-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-2238933" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-2238936" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-2238936" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thesunchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-2238936').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesunchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-2238936').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesunchronicle.com/users/logout/" id="user-logout-form-2238936"><input type="hidden" name="referer_url" value="https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/tsc/"  class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-your-news">Submit your news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/celtics/"  class="nav-link tnt-section-celtics">Celtics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/red_sox/"  class="nav-link tnt-section-boston-red-sox">Boston Red Sox</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/stories/"  class="nav-link tnt-section-stories">Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/nostalgia/"  class="nav-link tnt-section-nostalgia">Nostalgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pet_day/"  class="nav-link tnt-section-pet-day">Pet Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/puzzles/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/advertise/"  class="nav-link tnt-section-want-to-advertise">Want to Advertise?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/place_ad"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-place-an-announcement">Place an Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-media-kitrate-card">Media Kit/Rate Card</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.epageflip.net/t/5108-celebrities-and-tv-listings"  target="_blank" rel="noopener" class="nav-link tnt-section-media-madness">Media Madness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/customer_service.html"  class="nav-link tnt-section-customer-service ">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thesunchronicle.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-subscription">Manage Your Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reprints/"  class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_services/"  class="nav-link tnt-section-print-services">Print Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.thesunchronicle.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2226612" class="tncms-block hidden-md hidden-lg"><section id="block-2226612" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2226612" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-2226612" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2226612" class="site-search-form input-group default normal form-control">
        <label for="site-search-2226612-term" class="sr-only">Site search</label>
        <input id="site-search-2226612-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2226612-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-2226612" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2238909" class="tncms-block"><div id="site-logo-2238909" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb175360-6d96-11ec-a31e-a78bde7037e6.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb175360-6d96-11ec-a31e-a78bde7037e6.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb175360-6d96-11ec-a31e-a78bde7037e6.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb175360-6d96-11ec-a31e-a78bde7037e6.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb175360-6d96-11ec-a31e-a78bde7037e6.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="281"
            height="50"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-2238915" class="tncms-block"><div id="user-controls-2238915" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thesunchronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thesunchronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thesunchronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-2238915').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesunchronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesunchronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-2238915').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesunchronicle.com/users/logout/" id="user-logout-form-2238915"><input type="hidden" name="referer_url" value="https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-2238912" class="tncms-block"><ul id="site-search-2238912-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-2238912" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2238912" class="site-search-form input-group pull-right normal ">
        <label for="site-search-2238912-term" class="sr-only">Site search</label>
        <input id="site-search-2238912-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2238912-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-2238912" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/tsc/"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/thesunchronicle/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service"  href="/site/customer_service.html"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    H.S. GOLF: North Attleboro takes second in tri-match with Fanklin, Taunton
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=H.S.%20GOLF%3A%20North%20Attleboro%20takes%20second%20in%20tri-match%20with%20Fanklin%2C%20Taunton&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/22e3a976-11a4-565e-ad91-55897bf90124" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20H.S.%20GOLF%3A%20North%20Attleboro%20takes%20second%20in%20tri-match%20with%20Fanklin%2C%20Taunton&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-22e3a976-11a4-565e-ad91-55897bf90124-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22e3a976-11a4-565e-ad91-55897bf90124" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22e3a976-11a4-565e-ad91-55897bf90124" class="save-list-22e3a976-11a4-565e-ad91-55897bf90124-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22e3a976-11a4-565e-ad91-55897bf90124" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2492674" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2226528" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2241885" class="tncms-block eedition-latest"><section id="block-2241885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2241885 ">
        <div class="block-title-inner">
            <h4>
                
                Latest E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-2241885-a49d1c15-aa39-599a-9b80-0ebdc21c56a0" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition tnt-sub-section-tsc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a49d1c15-aa39-599a-9b80-0ebdc21c56a0 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/tsc/the-sun-chronicle/edition_a49d1c15-aa39-599a-9b80-0ebdc21c56a0.html" class="tnt-asset-link"  aria-label="The Sun Chronicle">
                
                
                
                <img
                    alt="The Sun Chronicle"
                    src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/eedition/2/3c/23c3e6bf-032b-51ec-a1c7-4c4edb450020/63182abbccb54.preview-300.jpg?resize=104%2C200"
                    class="img-responsive  letterbox blur"
                    loading="lazy"
                    width="300"
                    height="579" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/eedition/2/3c/23c3e6bf-032b-51ec-a1c7-4c4edb450020/63182abbccb54.preview-300.jpg?resize=300%2C579" alt="" aria-hidden="true" loading="lazy" height="386" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/tsc/the-sun-chronicle/edition_a49d1c15-aa39-599a-9b80-0ebdc21c56a0.html" class="tnt-asset-link" aria-label="The Sun Chronicle">
        

        
            The Sun Chronicle</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2238927" class="tncms-block"><div id="site-logo-2238927" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png?resize=750%2C134 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png?resize=990%2C176 990w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/9c7ec4aa-6d97-11ec-a31e-37c9c23e6876.png 1035w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="178"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, September 7, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2238921" class="tncms-block padding-top"><div id="weather-2238921" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=02703" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2238930" class="tncms-block pediment"><section id="block-2238930" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-d1376160-305d-5866-ad71-87111e87ad39" class="clearfix tnt-asset-type-link card showcase position-0 odd tnt-flag-promotion service-id-6333 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d1376160-305d-5866-ad71-87111e87ad39 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="http://www.thesunchronicle.com/site/forms/contests/gridiron_gurus" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Enter our Gridiron Guru football picks contest.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Enter our Gridiron Guru football picks contest."
                            class="img-responsive lazyload full blur"
                            width="1669"
                            height="939"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?crop=1669%2C939%2C0%2C151&resize=1669%2C939&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/e9/3e9ce26a-0151-524d-9130-a59b74ad2289/6307d6a378ddc.image.jpg?resize=200%2C149" alt="" aria-hidden="true" loading="lazy" height="149" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.thesunchronicle.com/site/forms/contests/gridiron_gurus" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Enter our Gridiron Guru football picks contest.">
        

        
            Enter our Gridiron Guru football picks contest.</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a7a27a04-3a96-5e40-bc1a-f1d121de87ac" class="clearfix tnt-asset-type-link card showcase position-1 even tnt-flag-promotion service-id-6333 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a7a27a04-3a96-5e40-bc1a-f1d121de87ac media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://www.thesunchronicle.com/subscribe/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Support local journalism. Subscribe today.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Support local journalism. Subscribe today."
                            class="img-responsive lazyload full blur"
                            width="1613"
                            height="907"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?crop=1613%2C907%2C0%2C188&resize=1613%2C907&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/b/e3/be329875-a296-5b1f-adf2-0c258f8277f3/6297feaf3d5d0.image.jpg?resize=200%2C159" alt="" aria-hidden="true" loading="lazy" height="159" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.thesunchronicle.com/subscribe/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Support local journalism. Subscribe today.">
        

        
            Support local journalism. Subscribe today.</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b6d2e146-e3cd-5dd4-85b0-34856299253c" class="clearfix tnt-asset-type-link card showcase position-2 odd tnt-flag-promotion service-id-6333 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b6d2e146-e3cd-5dd4-85b0-34856299253c media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://www.thesunchronicle.com/site/forms/advertise/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Have something to sell? Place an ad with us.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Have something to sell? Place an ad with us."
                            class="img-responsive lazyload full blur"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?crop=1440%2C810%2C0%2C315&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/a/c6/ac650bfc-406c-5b03-ba4c-a8d66bfb8af9/62980059b2036.image.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.thesunchronicle.com/site/forms/advertise/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Have something to sell? Place an ad with us.">
        

        
            Have something to sell? Place an ad with us.</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-40a6f426-12cf-5945-81f9-a70e58463795" class="clearfix tnt-asset-type-link card showcase position-3 even tnt-flag-promotion service-id-6333 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-40a6f426-12cf-5945-81f9-a70e58463795 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://www.thesunchronicle.com/reprints/" class="tnt-asset-link"  aria-label="Get the picture with our photo reprints. Learn more.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Get the picture with our photo reprints. Learn more."
                            class="img-responsive lazyload full blur"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/assets/v3/editorial/3/80/3804af52-2b4c-5f76-9e4c-9b6c113ce212/629800ca9e2e4.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.thesunchronicle.com/reprints/" class="tnt-asset-link" aria-label="Get the picture with our photo reprints. Learn more.">
        

        
            Get the picture with our photo reprints. Learn more.</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-22e3a976-11a4-565e-ad91-55897bf90124" class="asset article-default"  data-url="https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="PLAINVILLE — The North Attleboro High boys golf team took second to Franklin High in a tri-match with Taunton High Wednesday at Heather Hill Country Club’s Middle Course. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="thesunchronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html" />
    <style>
                .asset-paging .direction {
                    color: #7b0b07;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesunchronicle.com\/tncms\/search\/mlt\/?origin=22e3a976-11a4-565e-ad91-55897bf90124&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"22e3a976-11a4-565e-ad91-55897bf90124","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-22e3a976-11a4-565e-ad91-55897bf90124" class="asset-paging">
                <div id="paging-prev-22e3a976-11a4-565e-ad91-55897bf90124" class="paging-link prev offset"></div>
                <div id="paging-next-22e3a976-11a4-565e-ad91-55897bf90124" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            H.S. GOLF: North Attleboro takes second in tri-match with Fanklin, Taunton
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Sun Chronicle Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-07T13:20:00-04:00" class="tnt-date asset-date text-muted">
            Sep 7, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-07T13:20:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-07T13:20:00-04:00">
    <meta itemprop="datePublished" content="2022-09-07T13:20:00-04:00">
    <meta itemprop="dateModified" content="2022-09-07T13:20:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=H.S.%20GOLF%3A%20North%20Attleboro%20takes%20second%20in%20tri-match%20with%20Fanklin%2C%20Taunton&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/22e3a976-11a4-565e-ad91-55897bf90124" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20H.S.%20GOLF%3A%20North%20Attleboro%20takes%20second%20in%20tri-match%20with%20Fanklin%2C%20Taunton&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="22e3a976-11a4-565e-ad91-55897bf90124">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=H.S.%20GOLF%3A%20North%20Attleboro%20takes%20second%20in%20tri-match%20with%20Fanklin%2C%20Taunton&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/22e3a976-11a4-565e-ad91-55897bf90124" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20H.S.%20GOLF%3A%20North%20Attleboro%20takes%20second%20in%20tri-match%20with%20Fanklin%2C%20Taunton&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-22e3a976-11a4-565e-ad91-55897bf90124-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22e3a976-11a4-565e-ad91-55897bf90124" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22e3a976-11a4-565e-ad91-55897bf90124" class="save-list-22e3a976-11a4-565e-ad91-55897bf90124-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22e3a976-11a4-565e-ad91-55897bf90124" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=H.S.%20GOLF%3A%20North%20Attleboro%20takes%20second%20in%20tri-match%20with%20Fanklin%2C%20Taunton&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/22e3a976-11a4-565e-ad91-55897bf90124" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20H.S.%20GOLF%3A%20North%20Attleboro%20takes%20second%20in%20tri-match%20with%20Fanklin%2C%20Taunton&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-22e3a976-11a4-565e-ad91-55897bf90124-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22e3a976-11a4-565e-ad91-55897bf90124" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22e3a976-11a4-565e-ad91-55897bf90124" class="save-list-22e3a976-11a4-565e-ad91-55897bf90124-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22e3a976-11a4-565e-ad91-55897bf90124" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>PLAINVILLE — The North Attleboro High boys golf team took second to Franklin High in a tri-match with Taunton High Wednesday at Heather Hill Country Club’s Middle Course.</p></div><div class="subscriber-preview"><p>North scored a 152 behind Franklin’s 151 while Taunton shot 180. Leading the way for the Rocketeers was Tyson Laviano, who shot a 35. Caiden Alberigo (38), Jordan Paradis (39) and Jake Gaskin (40) followed suit for scorers.</p></div><div class="subscriber-only" style="display:none"><p>The match low belonged to Tyler O’Brien of Franklin, who had a 36. Taunton’s low cam from Alex Dias’ 38.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>North Attleboro plays again on Tuesday against Milford at Hopedale Country Club.</p></div><div class="subscriber-only" style="display:none"><h3>Norton 288, Medway 297</h3></div><div class="subscriber-only" style="display:none"><p>NORTON — The Lancers defeated the Mustangs in a Tri-Valley League match at TPC Boston.</p></div><div class="subscriber-only" style="display:none"><p>Leading the way for the Lancers was Shawn Clary, shooting an even-par and career-best 36 to earn the match medal. Sean Nichols was one off the pace with a 43.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2228106" class="tncms-block"><div class="s2nPlayer k-0DpDvJnb" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=0DpDvJnb&amp;cid=12126&amp;offsetx=0&amp;offsety=100&amp;floatwidth=425&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div><div class="subscriber-only" style="display:none"><p>Norton (2-2) next plays Westwood on Monday.</p></div><div class="subscriber-only" style="display:none"><h3>Milford 163, Attleboro 169</h3></div><div class="subscriber-only" style="display:none"><p>HOPEDALE — Attleboro dropped its first match of the season, losing to Milford at Hopedale Country Club.</p></div><div class="subscriber-only" style="display:none"><p>Low medalist for the round was Leo Lombardo of Attleboro with a 37. Attleboro (1-1) plays faces Taunton at Seregansett Country Club Thursday.</p></div><div class="subscriber-only" style="display:none"><h3>Oliver Ames 146, King Philip 151</h3></div><div class="subscriber-only" style="display:none"><p>EASTON — Cam Hasenfus earned low medalist for the Warriors with a score of 36 in the Warriors’ loss to the Tigers at Pine Oaks Golf Course.</p></div><div class="subscriber-only" style="display:none"><p>King Philip (1-2) next plays Wednesday against North Attleboro at Heather Hill.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90566"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=H.S.%20GOLF%3A%20North%20Attleboro%20takes%20second%20in%20tri-match%20with%20Fanklin%2C%20Taunton&via=TheSunChronicle&url=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesunchronicle.com/tncms/asset/editorial/22e3a976-11a4-565e-ad91-55897bf90124" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sun%20Chronicle%5D%20H.S.%20GOLF%3A%20North%20Attleboro%20takes%20second%20in%20tri-match%20with%20Fanklin%2C%20Taunton&body=https%3A%2F%2Fwww.thesunchronicle.com%2Fsports%2Flocal_sports%2Fh-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton%2Farticle_22e3a976-11a4-565e-ad91-55897bf90124.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e3a976-11a4-565e-ad91-55897bf90124"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thesunchronicle.com/sports/local_sports/h-s-golf-north-attleboro-takes-second-in-tri-match-with-fanklin-taunton/article_22e3a976-11a4-565e-ad91-55897bf90124.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-22e3a976-11a4-565e-ad91-55897bf90124-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22e3a976-11a4-565e-ad91-55897bf90124" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22e3a976-11a4-565e-ad91-55897bf90124" class="save-list-22e3a976-11a4-565e-ad91-55897bf90124-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22e3a976-11a4-565e-ad91-55897bf90124" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22attleboro%22#tncms-source=keyword" class="tag-attleboro label label-default" data-tncms-track-dmp='search: attleboro' rel="nofollow">Attleboro</a>
                </li> <li>
                    <a href="/search/?k=%22medalist%22#tncms-source=keyword" class="tag-medalist label label-default" data-tncms-track-dmp='search: medalist' rel="nofollow">Medalist</a>
                </li> <li>
                    <a href="/search/?k=%22taunton%22#tncms-source=keyword" class="tag-taunton label label-default" data-tncms-track-dmp='search: taunton' rel="nofollow">Taunton</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22golf%22#tncms-source=keyword" class="tag-golf label label-default" data-tncms-track-dmp='search: golf' rel="nofollow">Golf</a>
                </li> <li>
                    <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game' rel="nofollow">Game</a>
                </li> <li>
                    <a href="/search/?k=%22franklin%20high%22#tncms-source=keyword" class="tag-franklin-high label label-default" data-tncms-track-dmp='search: franklin-high' rel="nofollow">Franklin High</a>
                </li> <li>
                    <a href="/search/?k=%22milford%22#tncms-source=keyword" class="tag-milford label label-default" data-tncms-track-dmp='search: milford' rel="nofollow">Milford</a>
                </li> <li>
                    <a href="/search/?k=%22warrior%22#tncms-source=keyword" class="tag-warrior label label-default" data-tncms-track-dmp='search: warrior' rel="nofollow">Warrior</a>
                </li> <li>
                    <a href="/search/?k=%22lancer%22#tncms-source=keyword" class="tag-lancer label label-default" data-tncms-track-dmp='search: lancer' rel="nofollow">Lancer</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2239344" class="tncms-block mp-truncate"><section id="block-2239344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2239344 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Now
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/mansfield-highway-official-arrested-placed-on-leave/article_e76cd201-45d1-5167-9d4f-3637a65b8fde.html" class="tnt-asset-link" aria-label="Mansfield highway official arrested, placed on leave">
        

        
            Mansfield highway official arrested, placed on leave</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/attleboro-woman-faces-manslaughter-charge-in-norton-womans-fatal-overdose/article_9a25de07-d962-5441-93f1-4f198e066fd2.html" class="tnt-asset-link" aria-label="Attleboro woman faces manslaughter charge in Norton woman's fatal overdose">
        

        
            Attleboro woman faces manslaughter charge in Norton woman's fatal overdose</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/mansfield-man-charged-with-punching-girlfriend-fatally-assaulting-her-cat-ordered-held-without-bail/article_f52dee28-3d4c-5cb0-9d1c-fb334126a4f7.html" class="tnt-asset-link" aria-label="Mansfield man charged with punching girlfriend, fatally assaulting her cat ordered held without bail">
        

        
            Mansfield man charged with punching girlfriend, fatally assaulting her cat ordered held without bail</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/expensive-bike-stolen-from-attleboro-cycle-shop/article_6790d983-bbf3-510b-94d0-6f16bb2e72de.html" class="tnt-asset-link" aria-label="Expensive bike stolen from Attleboro cycle shop">
        

        
            Expensive bike stolen from Attleboro cycle shop</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/three-people-hurt-two-seriously-in-two-car-crash-on-route-1-in-north-attleboro/article_67743f7d-19da-50d8-9186-297b54f75c54.html" class="tnt-asset-link" aria-label="Three people hurt, two seriously, in two-car crash on Route 1 in North Attleboro">
        

        
            Three people hurt, two seriously, in two-car crash on Route 1 in North Attleboro</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2226873" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/SunChronSports" data-tweet-limit="3">Tweets by @SunChronSports</a>
       <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2228109" class="tncms-block"><a data-pin-do="embedBoard" data-pin-board-width="400" data-pin-scale-height="240" data-pin-scale-width="80" href="https://www.pinterest.com/thesunchronicle/local-sports/"></a>
<script async defer src="//assets.pinterest.com/js/pinit.js"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2226519" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2226522" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thesunchronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2238816" class="tncms-block padding-bottom footer-logo"><div id="site-logo-2238816" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png?resize=750%2C134 750w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png?resize=990%2C176 990w, https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/content/tncms/custom/image/bb258958-6d9b-11ec-a31e-e7e6deda8b07.png 1035w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="178"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2238819" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-2238819 default">
    
    <section id="block-2238819" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheSunChronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheSunChronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-sun-chronicle/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/thesunchronicle" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/thesunchronicle" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://instagram.com/thesunchronicle/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesunchronicle.com",
  "sameAs" : ["http://facebook.com/TheSunChronicle/","http://twitter.com/TheSunChronicle/","http://www.linkedin.com/company/the-sun-chronicle/","http://www.youtube.com/thesunchronicle","https://www.pinterest.com/thesunchronicle","http://instagram.com/thesunchronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2238825" class="tncms-block"><section id="block-2238825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2238825 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/stories/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2238822" class="tncms-block"><section id="block-2238822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2238822 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-your-subscription"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad-or-announcement"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad or Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit Your News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-reprints"  href="/reprints/"  tabindex="0" >
                    <span class="nav-label ">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-services"  href="/print_services/"  tabindex="0" >
                    <span class="nav-label ">Print Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2238828" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2238828"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Sun Chronicle</a>, 34 South Main Street Attleboro, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("22e3a976-11a4-565e-ad91-55897bf90124")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["attleboro", "medalist", "taunton", "sport", "golf", "game", "franklin high", "milford", "warrior", "lancer"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thesunchronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2238933'),
            query_input = d.getElementById('site-search-2238933-term'),
            search_dropdown = d.getElementById('site-search-2238933-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2238933 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2226612'),
            query_input = d.getElementById('site-search-2226612-term'),
            search_dropdown = d.getElementById('site-search-2226612-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2226612 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2238912'),
            query_input = d.getElementById('site-search-2238912-term'),
            search_dropdown = d.getElementById('site-search-2238912-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2238912 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>